<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>Withhold &amp; Raheen House 12/1 joint-favourites as Communique tops weights for first £1-million Sky Bet Ebor - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Withhold &amp; Raheen House 12/1 joint-favourites as Communique tops weights for first £1-million Sky Bet Ebor - Racenews" />
<meta property="og:description" content="The 118-rated Communique heads the weights on 9st 10lb for the first £1-million Sky Bet Ebor (80 entries), the most valuable Flat handicap ever run in Europe, details of which are revealed today. The Sky Bet Ebor takes place over a mile and six furlongs at York on the fourth and final day of the Welcome To Yorkshire Ebor Festival, Saturday, August 24. Trained by Mark Johnston, Communique has been given top-weight after a decisive victory under a penalty in the 12-furlong G2 Princess Of Wales&#8217;s Stakes..." />
<meta property="og:url" content="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:section" content="Sky Bet" />
<meta property="article:published_time" content="2019-07-24T18:28:37+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.29' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.29' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.29' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.29'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.29'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5c2e15b7ca47ab0011ddd9e9'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.29'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.29'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.29'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.29'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.29" />
<link rel='shortlink' href='http://racenews.co.uk/?p=7480' />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//racenews.co.uk/?wordfence_lh=1&hid=DE8C6915620B2539C8B02E2D55E9E68B');
</script><!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-7480 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">July 24, 2019</span> - <span class="tickerLink"><a href="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/">Withhold & Raheen House 12/1 joint-favourites as Communique tops weights for first £1-million Sky Bet Ebor</a></span></li>

   
<li>
<span class="tickerDate">July 24, 2019</span> - <span class="tickerLink"><a href="http://racenews.co.uk/go-racing-yorkshire-summer-festival-continues-thirsk-friday/">Go Racing in Yorkshire Summer Festival continues at Thirsk on Friday  </a></span></li>

   
<li>
<span class="tickerDate">July 24, 2019</span> - <span class="tickerLink"><a href="http://racenews.co.uk/stradivarius-dee-ex-bee-head-13-going-forward-g1-qatar-goodwood-cup-highlight-day-one-qatar-goodwood-festival/">Stradivarius & Dee Ex Bee head 13 going forward for G1 Qatar Goodwood Cup, highlight of day one of the Qatar Goodwood Festival</a></span></li>

   
<li>
<span class="tickerDate">July 23, 2019</span> - <span class="tickerLink"><a href="http://racenews.co.uk/battaash-phoenix-spain-head-hills-team-qatar-goodwood-festival/">Battaash & Phoenix Of Spain head Hills team for Qatar Goodwood Festival</a></span></li>

   
<li>
<span class="tickerDate">July 22, 2019</span> - <span class="tickerLink"><a href="http://racenews.co.uk/stoute-duo-headline-superb-entries-saturdays-g2-sky-bet-york-stakes/">Stoute duo headline superb entries for Saturday’s G2 Sky Bet York Stakes</a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/racenews-live/" rel="v:url" property="v:title">Racenews Live</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">Withhold &amp; Raheen House 12/1 joint-favourites as Communique tops weights for first £1-million Sky Bet Ebor</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Withhold &#038; Raheen House 12/1 joint-favourites as Communique tops weights for first £1-million Sky Bet Ebor</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Wednesday, July 24, 2019 &middot; <a href="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<div align="center"></div>
<div></div>
<div>The 118-rated<b> Communique</b> heads the weights on 9st 10lb for the first £1-million Sky Bet Ebor (80 entries), the most valuable Flat handicap ever run in Europe, details of which are revealed today.</div>
<div></div>
<div>The Sky Bet Ebor takes place over a mile and six furlongs at York on the fourth and final day of the Welcome To Yorkshire Ebor Festival, Saturday, August 24.</div>
<div></div>
<div>Trained by Mark Johnston, Communique has been given top-weight after a decisive victory under a penalty in the 12-furlong G2 Princess Of Wales&#8217;s Stakes at Newmarket on July 11, his second G2 success of the 2019 campaign. The four-year-old is a 14/1 chance with race sponsor Sky Bet.</div>
<div></div>
<div>Johnston, the most successful trainer ever, has six entries in total as he goes after a second Sky Bet Ebor triumph, with his team also featuring Duke Of Edinburgh Handicap victor <b>Baghdad </b>(9st 1lb, 14/1) and the rapidly improving <b>King&#8217;s Advice</b> (9st, 16/1), who has won seven of his eight starts in 2019.</div>
<div></div>
<div>Sky Bet&#8217;s 12/1 joint-favourite<b> Withhold</b> (Roger Charlton) has been allotted 9st 5lb. He has a revised rating of 113 following his front-running victory in the extended two-mile Marsh Cup Handicap at Newbury on July 20, his first outing for 269 days. The six-year-old, who has only raced 13 times, also has been successful in two other big staying handicaps, the Northumberland Plate at Newcastle in 2018 and the Cesarewitch at Newmarket in 2017.</div>
<div></div>
<div>G1 Melbourne Cup third <b>Prince Of Arran</b> (9st 2lb, 25/1) is firmly on course for the Sky Bet Ebor. Charlie Fellowes&#8217; stable star has not raced since March when he ran twice at Meydan&#8217;s Dubai World Cup Carnival, the pick of those efforts coming when fourth behind Old Persian in the G2 Dubai City Of Gold over 12 furlongs.</div>
<div></div>
<div>Fellowes reported: &#8220;Prince Of Arran is in great form following a little holiday and the Sky Bet Ebor is very much the plan.</div>
<div></div>
<div>&#8220;He has come to hand a little bit quicker than I was expecting and so there is a chance he could run beforehand at Goodwood next week.</div>
<div></div>
<div>&#8220;He doesn&#8217;t need to have a run as he generally goes well after a break, but if we do decide to go there it would be for the 12-furlong G3 [Glorious Stakes].</div>
<div>
&#8220;The Sky Bet Ebor looks like it is going to be an absolutely cracking race. I think 14 furlongs around York is tailor made for our horse.</div>
<div></div>
<div>&#8220;His handicap mark of 110 is fine as he has been rated a bit higher in the past.&#8221;</div>
<div></div>
<div>Sky Bet&#8217;s other 12/1 joint-favourite is <b>Raheen House </b>(William Haggas, 9st 3lb), winner of the G3 Bahrain Trophy at Newmarket in 2017 for his former trainer Brian Meehan.</div>
<div></div>
<div>The five-year-old was last seen when a close third in the G3 John Smith&#8217;s Silver Cup Stakes, run over the course and distance on July 13. G1 runner-up <b>Red Verdon</b> (Ed Dunlop, 9st 4lb, 16/1) was successful in that contest, edging out <b>Gold Mount</b> (Ian Williams, 9st 4lb, 14/1) by a head with Raheen House a further short-head behind. Last year&#8217;s Sky Bet Ebor runner-up <b>Weekender </b>(John Gosden, 9st 3lb, 25/1) and <b>Kelly&#8217;s Dino</b>(Karl Burke, 8st 11lb, 25/1) were also in behind.</div>
<div></div>
<div>Gold Mount and Raheen House had earlier finished first and second in the Listed Sky Bet Race To The Ebor Grand Cup Stakes at York on June 15, the third of three races in Sky Bet&#8217;s &#8220;Race to the Ebor&#8221; in which the winner is guaranteed a start in the first £1-million Sky Bet Ebor for which 80 horses go forward but only 22 can take part on August 24.</div>
<div></div>
<div>Weekender&#8217;s in-form trainer John Gosden, who took the spoils in 2018 with Muntahaa when the race was valued at £500,000, also has a guaranteed starter in <b>First Eleven </b>(9st 1lb, 14/1), who captured the Sky Bet Jorvik Handicap on May 15, the second race in Sky Bet&#8217;s &#8220;Race to the Ebor&#8221;. Gosden&#8217;s other Sky Bet Ebor hopefuls are Royal Ascot second <b>Ben Vrackie</b> (9st, 16/1) and November Handicap victor <b>Royal Line</b> (9st 3lb, 20/1).</div>
<div></div>
<div>If starting in the 2019 Sky Bet Ebor, Gold Mount and First Eleven will have their entry fees, totalling £5,000, refunded if finishing outside of the first eight. Horses finishing in the first eight all receive at least £5,000 in prize money.</div>
<div></div>
<div>More high-profile contenders include <b>Salouen</b> (Sylvester Kirk, 9st 7lb, 25/1), who has finished second, third and fourth in G1 contests over a mile and a half, and dual G3 scorer <b>Wells Farhh Go</b> (Tim Easterby, 9st 4lb, 20/1), successful on his return from injury in a Newmarket Listed event on June 29.</div>
<div></div>
<div>A strong Irish challenge looks likely, with last year&#8217;s G1 Irish Derby hero <b>Latrobe</b> (Joseph O&#8217;Brien, 9st 4lb, 16/1) and lightly-raced Listed scorer <b>Falcon Eight</b> (Dermot Weld, 9st 3lb, 14/1) headlining a classy 15-strong team.</div>
<div></div>
<div>Ireland&#8217;s multiple champion Jump trainer Willie Mullins has an excellent record in staying races on the Flat. His seven contenders include last year&#8217;s beaten favourite <b>Stratum</b> (8st 8lb, 33/1) and talented mare <b>True Self</b> (9st 2lb, 16/1), plus the Susannah Ricci-owned <b>Thomas Hobson</b> (9st 4lb, 25/1) and <b>Max Dynamite</b> (9st 2lb, 25/1), who have both scored at G2 level on the Flat.</div>
<div></div>
<div>Michael Shinners, Racing PR Manager at Sky Bet, commented today: &#8220;Withhold put up a superb performance on his seasonal reappearance at Newbury on July 12 and is Sky Bet&#8217;s 12/1 joint-favourite alongside Raheen House, who has shaped with considerable promise in his two starts this season for William Haggas.</div>
<div></div>
<div>&#8220;The first £1-million Sky Bet Ebor is shaping nicely, with plenty of Pattern-class performers against the very best handicappers, and it looks set to be a fascinating race.&#8221;</div>
<div></div>
<div>The scratchings&#8217; deadline for the Sky Bet Ebor is at noon on Tuesday, August 6.</div>
<div></div>
<div>At the final declaration stage on Thursday, August 22, in addition to the 22 declared runners two reserves will be named who can come into the Sky Bet Ebor if there are any non-runners by 1.00pm on Friday, August 23.</div>
<div></div>
<div><b>Sky Bet Ebor, Sky Bet odds:</b></div>
<div>12/1 Withhold, Raheen House</div>
<div>14/1 Baghdad, Communique, Falcon Eight, First Eleven, Gold Mount, Outbox</div>
<div>16/1 Ben Vrackie, Dubawi Fifty, Kings Advice, Latrobe, Red Verdon, True Self</div>
<div>20/1 Collide, Corgi, Raymond Tusk, Royal Line, Secret Advisor, Wells Farhh Go</div>
<div>25/1 Al Muffrih, Austrian School, Barsanti, Bin Battuta, Buildmeupbuttercup, Caliburn, Cleonte, Deja, Desert Wind, Downdraft, Dramatic Queen, Eynhallow, Kelly&#8217;s Dino, Max Dynamite, Mekong, Mustajeer, Not So Sleepy, Prince Of Arran, Proschema, Red Galileo, Rock Eagle, Salouen, Saroog, Soto Sizzler, The Grand Visir, Thomas Hobson, Weekender, Who Dares Wins</div>
<div>33/1 Arthurian Fame, Bartholomeu Dias, Big Kitten, Carlo Biraghi, Carnwennan, Cypress Creek, Desert Skyline, Exchange Rate, Gifts of Gold, Island Brave, Making Miracles, Scarlet Dragon, Spirit Ridge, Stratum, Uradel</div>
<div>40/1 Amazing Red, Blakeney Point, Busy Street, Byron Flyer, Lethal Steps, Lord Yeats, Speedo Boy,</div>
<div>50/1 Charles Kingsley, Hermoso Mundo, Mugatoo, Time To Study</div>
<div>66/1 Eddystone Rock, Grandee, Reshoun, Shabeeb</div>
<div>100/1 Temple Church, Volcanic Sky</div>
<div>Each way terms: 1/5 for first 5 places</div>
<div><b> </b></div>
<div></div>
<div align="center"><b>The Sky Bet Ebor</b></div>
<div><b>Heritage handicap, £1,000,000 total prize fund.</b> 3.35pm, Saturday, August 24, 1m 5f 188yds. For four-year-olds and upwards. Lowest weight 8st, highest weight not less than 9st 10lb. Penalties: after July 20, a winner of a race 4lb, a winner of two races 7lb. Entries closed July 9, entries revealed July 10 (<b>81 entries, 1 subsequently scratched</b>), weights revealed July 24, scratchings deadline August 6, five-day confirmations August 19, final declarations 10am August 22. Maximum field 22 runners plus two reserves.</div>
<div></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>COMMUNIQUE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Hamdan Bin Mohammed Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Mark Johnston</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SALOUEN (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>H Balasuriya</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Sylvester Kirk</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>WITHHOLD</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Anthony Bloom</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Roger Charlton</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>LATROBE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Lloyd Williams</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Joseph O&#8217;Brien IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>THOMAS HOBSON</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">9</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Susannah Ricci</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>GOLD MOUNT</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sutong Pan</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>WELLS FARHH GO (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>S A Heley &amp; Partner</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Tim Easterby</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>RED VERDON (USA)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>The Hon R J Arculli</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ed Dunlop</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>ROYAL LINE</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>HH Sheikha Al Jalila Racing</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>John Gosden</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>FALCON EIGHT (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Moyglare Stud Farms Ltd</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Dermot Weld IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>WEEKENDER</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Khalid Abdullah</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>John Gosden</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>RAYMOND TUSK (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Middleham Park Racing XXXI &amp; K Sohi</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Richard Hannon</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>RAHEEN HOUSE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>J L Day</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>William Haggas</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>PRINCE OF ARRAN</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 2</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Saeed bel Obaida</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Charlie Fellowes</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>MAX DYNAMITE (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">9</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 2</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Susannah Ricci</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>MEKONG</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 2</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Philip Newton</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Sir Michael Stoute</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>TRUE SELF (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 2</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Three Mile House Partnership</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>AUSTRIAN SCHOOL (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 1</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Dr J Walker</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Mark Johnston</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>RED GALILEO</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">8</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 1</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Godolphin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Saeed bin Suroor</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>FIRST ELEVEN</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 1</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Khalid Abdullah</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>John Gosden</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BAGHDAD (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 1</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Mohammed Bin Hamad Khalifa Al Attiya</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Mark Johnston</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BEN VRACKIE</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>H. R. H. Princess Haya of Jordan</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>John Gosden</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>KING&#8217;S ADVICE</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Saeed Jaber</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Mark Johnston</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>DESERT SKYLINE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>C Benham/ D Whitford/ L Quinn/ K Quinn</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>David Elsworth</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>MUSTAJEER</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>9 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>D Spratt</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ger Lyons IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BARSANTI (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 13</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Mohammed Obaid Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Roger Varian</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>DRAMATIC QUEEN (USA)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 13</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Juma Dalmook Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>William Haggas</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>MAKING MIRACLES</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 12</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Acorn, Brown, Parker &amp; Scott</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Mark Johnston</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CLEONTE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>King Power Racing Co Ltd</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Andrew Balding</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>THE GRAND VISIR</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>CLXX</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>KELLY&#8217;S DINO (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Liam Kelly &amp; Elaine Burke</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Karl Burke</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CYPRESS CREEK (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Michael Tabor, Derrick Smith &amp; Sue Magnier</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Aidan O&#8217;Brien IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BIN BATTUTA</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Godolphin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Saeed bin Suroor</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>PROSCHEMA (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Empire State Racing Partnership</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Tom Dascombe</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BYRON FLYER</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">8</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Anchor Men</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>WHO DARES WINS (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>HP Racing Who Dares Wins</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Alan King</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>OUTBOX</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Mohammed Obaid Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Simon Crisford</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>LORD YEATS</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 9</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Geoff &amp; Sandra Turnbull</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Jedd O&#8217;Keeffe</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>ROCK EAGLE</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 8</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Jeff Smith</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ralph Beckett</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>DUBAWI FIFTY</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 8</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Paul &amp; Clare Rooney</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Karen McLintock</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>STRATUM</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 8</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Anthony Bloom</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SCARLET DRAGON</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>HP Racing Scarlet Dragon</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Alan King</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BLAKENEY POINT</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Axom LX</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Roger Charlton</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>AMAZING RED (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>The Hon R J Arculli</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ed Dunlop</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SECRET ADVISOR (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Godolphin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Charlie Appleby</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>DEJA (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Phoenix Thoroughbred Limited</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Peter Chapple-Hyam</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>URADEL (GER)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">8</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Luke McMahon</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CALIBURN (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>M M Stables</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Andrew Balding</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>LETHAL STEPS</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Cheveley Park Stud</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Gordon Elliott IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>ARTHURIAN FAME (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Blackrock Racing Syndicate</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Joseph O&#8217;Brien IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CARLO BIRAGHI (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Mrs E Irwin/Sue Magnier</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Fozzy Stack IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CORGI</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>M Hughes &amp; M Kerr-Dineen</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Hughie Morrison</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>ISLAND BRAVE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Donald Kerr</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Heather Main</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>COLLIDE</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Khalid Abdullah</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Hugo Palmer</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>DESERT WIND (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Juma Dalmook Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ed Vaughan</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SPEEDO BOY (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Paul Williams</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BARTHOLOMEU DIAS</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>P K Siu</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Charles Hills</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>DOWNDRAFT (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>O.T.I. Racing</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Joseph O&#8217;Brien IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>HERMOSO MUNDO (SAF)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Out of Africa Partnership</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Hughie Morrison</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>AL MUFFRIH (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Juma Dalmook Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>William Haggas</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CHARLES KINGSLEY</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 3</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Sheikh Hamdan Bin Mohammed Al Maktoum</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Mark Johnston</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>EYNHALLOW</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 2</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Godolphin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Charlie Appleby</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SAROOG</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 2</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Abdulla Al Mansoori</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Simon Crisford</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>RESHOUN (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 1</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Michael Watt &amp; Roy David</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>CARNWENNAN (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Dr Vincent Kong</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Charlie Fellowes</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BIG KITTEN (USA)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Hussain Alabbas Lootah</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>William Haggas</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BUILDMEUPBUTTERCUP</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>8 0</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>J Turner</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SOTO SIZZLER</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 13</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>I J Heseltine</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>William Knight</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>NOT SO SLEEPY</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 13</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Lady Blyth</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Hughie Morrison</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>TEMPLE CHURCH (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 13</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>P Dalby &amp; R Schuster</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Hughie Morrison</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>TIME TO STUDY (FR)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 13</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>K Sohi</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SHABEEB (USA)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">6</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 12</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Dr Marwan Koukash</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Ian Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>EDDYSTONE ROCK (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Curtis, Malt &amp; Williams</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>John Best</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>EXCHANGE RATE (GER)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Mrs A F Mee</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>BUSY STREET</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 11</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>KHDRP &amp; Martyn Elvin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Michael Appleby</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>GIFTS OF GOLD (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Godolphin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Saeed bin Suroor</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>SPIRIT RIDGE</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 10</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Khalid Abdullah</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Amanda Perrett</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>GRANDEE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">5</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 9</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Nick Bradley Racing 16 &amp; Sohi &amp; Partner</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Roger Fell</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>MUGATOO (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 7</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Australian Bloodstock</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>David Simcock</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" valign="top" width="25%">
<div><b>VOLCANIC SKY</b></div>
</td>
<td rowspan="1" colspan="1" valign="top" width="4%">
<div align="right">4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="7%">
<div>7 4</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="38%">
<div>Godolphin</div>
</td>
<td rowspan="1" colspan="1" valign="top" width="23%">
<div>Saeed bin Suroor</div>
</td>
</tr>
</tbody>
</table>
<div><b><i> </i></b></div>
<div><b><i>80 entries remain</i></b></div>
<div><b><i>15 Irish-trained</i></b></div>
<div><b><i> </i></b></div>
<div><b><i>SCATCHED: SEA THE LION</i></b></div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Fwithhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor%2F&t=Withhold+%26%23038%3B+Raheen+House+12%2F1+joint-favourites+as+Communique+tops+weights+for+first+%C2%A31-million+Sky+Bet+Ebor"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Fwithhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Fwithhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Fwithhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor%2F&title=Withhold+%26%23038%3B+Raheen+House+12%2F1+joint-favourites+as+Communique+tops+weights+for+first+%C2%A31-million+Sky+Bet+Ebor"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/"
    dc:identifier="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/"
    dc:title="Withhold &#038; Raheen House 12/1 joint-favourites as Communique tops weights for first £1-million Sky Bet Ebor"
    trackback:ping="http://racenews.co.uk/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a>, <a href="http://racenews.co.uk/category/sky-bet/" title="View all posts in Sky Bet" rel="category tag">Sky Bet</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/withhold-raheen-house-121-joint-favourites-communique-tops-weights-first-1-million-sky-bet-ebor/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='7480' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="69726d4806a919ccc37995e3fe2cd2e8" value="69726d4806a919ccc37995e3fe2cd2e8"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2019/07/'>July 2019</a></li>
	<li><a href='http://racenews.co.uk/2019/06/'>June 2019</a></li>
	<li><a href='http://racenews.co.uk/2019/05/'>May 2019</a></li>
	<li><a href='http://racenews.co.uk/2019/04/'>April 2019</a></li>
	<li><a href='http://racenews.co.uk/2019/03/'>March 2019</a></li>
	<li><a href='http://racenews.co.uk/2019/02/'>February 2019</a></li>
	<li><a href='http://racenews.co.uk/2019/01/'>January 2019</a></li>
	<li><a href='http://racenews.co.uk/2018/12/'>December 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/11/'>November 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/10/'>October 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/09/'>September 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/08/'>August 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/07/'>July 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/06/'>June 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/05/'>May 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/04/'>April 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/03/'>March 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/02/'>February 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='http://racenews.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2019 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://racenews.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>

</body>
</html>