<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>Tizzard aces Native River and Thistlecrack all set for Saturday&#039;s Betfair Chase - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tizzard aces Native River and Thistlecrack all set for Saturday&#039;s Betfair Chase - Racenews" />
<meta property="og:description" content="Tizzard aces Native River and Thistlecrack all set for Saturday&#8217;s Betfair Chase Monday, November 19, 2018 - Last season&#8217;s Magners Cheltenham Gold Cup champion Native River and Thistlecrack, a brilliant winner of the 2016 32Red King George VI Chase, will both line up for trainer Colin Tizzard in the £200,000 G1 Betfair Chase at Haydock Park this Saturday, November 24. Thistlecrack (left) and Native River go nose to nose today The duo, who were paraded today at a visit to the Tizzard stables on the Somerset-Dorset border organised by Haydock..." />
<meta property="og:url" content="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Haydock" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2018-11-19T17:38:26+00:00" />
<meta property="article:modified_time" content="2018-11-19T17:42:24+00:00" />
<meta property="og:image" content="http://files.constantcontact.com/205db977201/e0c88ce1-1063-48ff-a01d-a3fa2ea1a177.png" />
<meta property="og:image" content="http://files.constantcontact.com/205db977201/1b9d09fd-6090-4275-948d-15954cbfa579.jpg" />
<meta property="og:image" content="http://files.constantcontact.com/205db977201/021fcdce-e4a2-4fa8-a00a-e074cbe1b0d2.jpg" />
<meta property="og:image" content="http://files.constantcontact.com/205db977201/af7bc15f-42c3-462d-9add-028186d17c32.jpg" />
<meta property="og:image" content="http://files.constantcontact.com/205db977201/e98dbea5-4f3f-4c70-a375-4e83eb3ef938.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.27' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.27' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.27' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.27'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.27'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.27" />
<link rel='shortlink' href='http://racenews.co.uk/?p=6811' />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//racenews.co.uk/?wordfence_lh=1&hid=730671B921F8B513969C8BF1CC5A69E6');
</script><!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-6811 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">November 19, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/weather-star-victory-bond-returns-fast-track-qualifier-kempton-park-wednesday/">All-Weather star Victory Bond returns in Fast-Track Qualifier at Kempton Park on Wednesday</a></span></li>

   
<li>
<span class="tickerDate">November 19, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/">Tizzard aces Native River and Thistlecrack all set for Saturday's Betfair Chase</a></span></li>

   
<li>
<span class="tickerDate">November 18, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/news-november-meeting-sunday-2018/">All the news from The November Meeting Sunday 2018</a></span></li>

   
<li>
<span class="tickerDate">November 17, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/master-world-strikes-betway-churchill-stakes-set-good-friday-tilt/">Master The World strikes again in Betway Churchill Stakes to set up Good Friday tilt</a></span></li>

   
<li>
<span class="tickerDate">November 17, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/news-open-saturday-2018/">All the news from The Open Saturday 2018 </a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/haydock/" rel="v:url" property="v:title">Haydock</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">Tizzard aces Native River and Thistlecrack all set for Saturday&#8217;s Betfair Chase</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Tizzard aces Native River and Thistlecrack all set for Saturday&#8217;s Betfair Chase</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Monday, November 19, 2018 &middot; <a href="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<p style="text-align: center;"><img alt="" src="http://files.constantcontact.com/205db977201/e0c88ce1-1063-48ff-a01d-a3fa2ea1a177.png" width="208" height="96" border="0" hspace="5" vspace="5" /></p>
<p><img class="aligncenter" alt="" src="http://files.constantcontact.com/205db977201/1b9d09fd-6090-4275-948d-15954cbfa579.jpg" width="208" height="36" border="0" hspace="5" vspace="5" /></p>
<div align="center">
<div style="text-align: center;" align="center"><b>Tizzard aces Native River and Thistlecrack all set for Saturday&#8217;s Betfair Chase</b></div>
<div></div>
<div style="text-align: justify;"><b>Monday, November 19, 2018</b> - Last season&#8217;s Magners Cheltenham Gold Cup champion <b>Native River</b> and <b>Thistlecrack</b>, a brilliant winner of the 2016 32Red King George VI Chase, will both line up for trainer Colin Tizzard in the £200,000 G1 Betfair Chase at Haydock Park this Saturday, November 24.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;"><img alt="" src="http://files.constantcontact.com/205db977201/021fcdce-e4a2-4fa8-a00a-e074cbe1b0d2.jpg" width="578" border="0" hspace="5" vspace="5" /></div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;" align="center"><i>Thistlecrack (left) and Native River go nose to nose today</i></div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">The duo, who were paraded today at a visit to the Tizzard stables on the Somerset-Dorset border organised by Haydock Park Racecourse and Betfair, feature among nine five-day confirmations for the first G1 of the British Jump season.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Betfair make Native River an 11/4 chance for Saturday&#8217;s extended three mile, one furlong contest behind Evens favourite <b>Might Bite</b> (Nicky Henderson). The duo produced a thrilling spectacle in the G1 Cheltenham Gold Cup in March, with Native River prevailing by four and a half lengths after an epic duel in one the races of the season.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Thistlecrack, who has missed a significant part of the last two seasons through injury, is an 8/1 shot to gain a first victory since a sensational display in the G1 32Red King George VI Chase in December, 2016, when he became the first novice to win the Kempton Park highlight.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Both Native River and Thistlecrack will be getting their 2018/19 campaigns underway in the Betfair Chase, with the pair having undergone a recent racecourse gallop at Exeter Racecourse.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Joe Tizzard, assistant trainer to his father Colin, said: &#8220;Native River and Thistlecrack went down to Exeter last Wednesday, just to have an away day. We didn&#8217;t want to gallop them particularly hard &#8211; we can get them as fit as we want to at home &#8211; but we just wanted to take them for an away day to get some blood up and let them enjoy themselves.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;They had a two-mile gallop &#8211; Tom (Scudamore &#8211; on Thistlecrack) and Dickie (Johnson &#8211; on Native River) both had the chance to sit on them again &#8211; and they went a little bit quicker up the straight. It will have certainly put them right.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;Native River had a school yesterday (Sunday) morning over the fences and jumped absolutely beautifully. Now we will do standard stuff on the way to the weekend. It will be usual tomorrow, when he will do a slightly quicker piece and then we will just bounce him on into Saturday.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;Fitness-wise, we are at the end of November now and they have been back in for a long time. In October, we expect our horses to need the run but now they have done lots of work and we have had that one little away day, which was perfect.</div>
<div style="text-align: justify;">&#8220;These are not small races. Both horses are fit enough to do themselves justice because the Betfair Chase is a big race and not a small pot at the end of the day.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;Going into Saturday, it looks a hell of a race on paper. Hopefully, they will all turn up and it&#8217;s a cracking race to start the season.&#8221;</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Native River ended the 2017/2018 campaign as the leading chaser in Great Britain and Ireland with a rating of 176 following a thrilling all-the-way victory over Might Bite in the Magners Cheltenham Gold Cup.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">The eight-year-old also captured the Hennessy Gold Cup (now run as the Ladbrokes Trophy) and the Welsh Grand National in 2016 but was restricted to just two appearances last term, including when taking the G2 Betfair Denman Chase for a second time at Newbury in February.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Tizzard commented: &#8220;With Native River, it has always been the plan to go straight to Haydock. He has been back in since the middle of July and hasn&#8217;t missed a day. Touch wood, he is a very sound horse and is really good.</div>
<div style="text-align: justify;">&#8220;In fairness, we could have probably run him again after the Gold Cup last year. He came out of it really well but he just jarred himself up a bit the year before and we didn&#8217;t want to take any risks again. So we turned him out and now we have had a proper preparation this year. I can&#8217;t wait to run him.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;Native River handles Newbury well and I think Haydock has a nice, galloping straight, so you can wind it up from a long way out. I don&#8217;t think the course will be a problem &#8211; he has been pretty good around a lot of tracks. He managed to win a Hennessy, a Welsh National and around Aintree, so we are not worried about it at all.&#8221;</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;"><b>Thistlecrack</b> looked to have the world at his feet after winning the 32Red King George VI Chase as a novice in 2016, but the 10-year-old has made just three subsequent starts, most recently when finishing fourth behind Might Bite in the Boxing Day highlight last season.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Tizzard continued: &#8220;We were always fighting a battle with Thistlecrack last year physically &#8211; he was on and off, not 100 per cent sound. We ran him at Newbury knowing that it would bring him on. He was big that day and then we thought he ran a really good race in the King George, when we started to think that he was coming back.</div>
<div style="text-align: justify;">&#8220;But he was sore coming out of it and had a stress fracture of his hind leg, so he did the best part of three months stood in his box, which mended it. He was ready to run at the back end of the season but we ran out of time and ran out of ground.</div>
<div style="text-align: justify;">&#8220;He only had six weeks turned out &#8211; he&#8217;s quite a burly, big horse and we didn&#8217;t want him to be out in the field and get too fat. He has been back in since the beginning of July and could have run three weeks ago, so we have just been waiting for the ground to come right and he is ready to go.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;Thistlecrack will run on good to soft or good &#8211; it was just quicker than that at Wetherby, where it was good to firm. Hopefully, we have had enough rain and it will be fine. If the ground stays as it is, we have no problem running both of them.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;He came back from the King George sore and we couldn&#8217;t get to the bottom of it for two or three days, so we sent him off. He was completely bone-scanned and that&#8217;s what showed it.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;We wanted to get a run into Thistlecrack at Wetherby (G2 Charlie Hall Chase, November 3). He would have got away with no penalties and, if the ground had been right, it is a good little race. We didn&#8217;t have a Cue Card this year and, had it been a fraction softer, Thistlecrack would have gone.</div>
<div style="text-align: justify;">&#8220;He not a young horse, he is getting older, so this is probably his last season to be at the top of his game and we need to get him out in these big races as often as possible.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;It has been frustrating not getting Thistlecrack to a Gold Cup. We were so excited about running him in it, especially after he won the King George, but that&#8217;s horses. We still think we have one more chance with him and hopefully we will get him there.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;Obviously, the question mark with him is are we ever going to get him back to the old Thistlecrack? At home, we think that we have got him back to virtually there. He is working particularly well and looks well &#8211; he looked fantastic at Exeter &#8211; but it&#8217;s just whether or not he can do it on the course. Fingers crossed, he will.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;We are really pleased with where we have him and looking forward to running him on Saturday but, if for some reason he is not competitive, then we will have to re-jiggle, have a look elsewhere and see how he comes out of it. That is certainly not the case going into the Betfair Chase and, at the moment, we think he is capable of being competitive at this sort of grade.&#8221;</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">The Betfair Chase represents the first leg of the in The Jockey Club Chase Triple Crown, which offers a £1-million bonus for any horse who can follow up victory in the Betfair Chase by taking the G1 32Red King George VI Chase at Kempton on Boxing Day and the G1 Magners Cheltenham Gold Cup at Cheltenham on March 15.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Betfair make Native River a 33/1 chance to win all three races, with Might Bite a 12/1 shot and Thistlecrack 66/1 to claim the lucrative pot.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">The trophies for the three races &#8211; the Betfair Chase, the 32Red King George VI Chase and the Magners Cheltenham Gold Cup &#8211; plus the Kauto Star Trophy, awarded for winning the Jockey Club Chase Triple Crown, will be on display at Haydock Park on Saturday.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;" align="center"><img alt="" src="http://files.constantcontact.com/205db977201/af7bc15f-42c3-462d-9add-028186d17c32.jpg" width="578" border="0" hspace="5" vspace="5" /></div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;" align="center"><i>Thistlecrack</i></div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Tizzard added: &#8220;It was sweet to win the Gold Cup with Native River. It&#8217;s something that we have always dreamt and thought about doing. Every time we time bought a horse, we were trying to buy a horse to get us there and it was just a dream come true to do it.</div>
<div style="text-align: justify;">&#8220;At this time of year, the Gold Cup looks hot as hell but then horses drop away, they get injured, and that is part of racing. We are lucky that we have got one under our belt now and we are really keen to get another.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;We have talked about the season and it would be lovely to keep Native River and Thistlecrack apart but, when you get to these three-mile chases, there are only half a dozen or so races that they can run in.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;They were going to meet at some point and it is only fair to the owners, the horses and everybody that they end up in these big races. If they were first and second, it&#8217;s going to be unfortunate for one or the other, but that is the world we are in. We have got to do both horses&#8217; owners justice.</div>
<div style="text-align: justify;">&#8220;The £1-million bonus comes into it after either horse has won the first leg. The fact that it is £1-million shows how difficult it is, but it is an incentive.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;You would say Kempton doesn&#8217;t really suit Native River but he was third in the G1 Kauto Star Novices&#8217; Chase and you have to be able to stay around there. People think that it is a whizzy track but they start racing a long way out &#8211; you see horses dropping away down the back straight the last time.</div>
<div style="text-align: justify;">&#8220;Native River&#8217;s great ability is that he has a very high cruising pace and he can keep it up for a long time, so hopefully that will play into his hands. He will certainly be aimed at Kempton Park.</div>
<div style="text-align: justify;">&#8220;He is a very good mover. He has been given this brand that he is a slugger &#8211; don&#8217;t get me wrong, he is as tough as they come and, mentally, he is just what you need. We probably put him into that bracket in his novice days, when we said that Dickie Johnson would suit the horse because he would just keep sending him.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;As soon as Dickie won on him for the first time, he said that Native River was a bit better than that. I think he showed it particularly at Newbury last year and you have to have a bit of class to win a Gold Cup.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;It was a hell of a duel with Might Bite in the Gold Cup. I am glad that we came out of it on top but it was a bloody good race to watch. We really enjoyed watching it and it was nice to see Might Bite bounce back and slaughter the rest at Aintree because it franks the form.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">&#8220;It would be nice to have Native River and Might Bite competing all the time. It would be great for racing and good for us. We have massive respect for him but we are not going to hide away from him and are looking forward to it.&#8221;</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;"><img alt="" src="http://files.constantcontact.com/205db977201/e98dbea5-4f3f-4c70-a375-4e83eb3ef938.jpg" width="578" border="0" hspace="5" vspace="5" /></div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;" align="center"><i>Native River</i></div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">The nine confirmations for the Betfair Chase also include <b>Bristol De Mai</b> (Nigel Twiston-Davies, 5/1 with Betfair), who powered to a 57-length victory in last season&#8217;s renewal and was runner-up to Might Bite in the G1 Betway Bowl at Aintree in April.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Paul Nicholls has dominated the Betfair Chase with six victories and has left in Betway Bowl third <b>Clan Des Obeaux</b> (8/1) and <b>Politologue </b>(10/1), winner of the G1 JLT Melling Chase.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Gordon Elliott is responsible for the three other contenders &#8211; G1 JLT Novices&#8217; Chase heroine <b>Shattered Love</b> (12/1), <b>Don Poli</b> (25/1) and last year&#8217;s third <b>Outlander</b>(33/1) &#8211; who are all owned by Gigginstown House Stud.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Betfair spokesman Barry Orr commented: &#8220;The betting has changed exponentially since we first offered the race earlier this month and with the weather remaining relatively dry all the cash has been for Might Bite who is now just even money from an opening show of 5/2.</div>
<div style="text-align: justify;">&#8220;Understandably, Bristol De Mai has been eased out to 5/1 while the Gold Cup winner, Native River, is steady at 11/4. His stablemate, Thistlecrack, has also entered punters&#8217; calculations with his price halving to 8/1. If the weather plays its part then we can expect a vintage renewal.&#8221;</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;"><b>Betfair Chase Betting:</b> Evens Might Bite, 11/4 Native River, 5/1 Bristol De Mai, 8/1 Thistlecrack, 8/1 Clan Des Obeaux, 10/1 Politolgue, 12/1 Shattered Love, 25/1 Don Poli, 33/1 Outlander</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;"><b>To Win the Jockey Club Triple Crown:</b> 9/1 Any Horse, 12/1 Might Bite, 33/1 Native River, 66/1 Thistlecrack, 200/1 Bristol De Mai, 200/1 Politologue</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">Haydock Park has provided the finest horseracing and many memorable moments since 1899. The Sunday Times&#8217; Hugh McIlvanney looks at what makes Haydock Park &#8216;A People&#8217;s Racecourse&#8217; &#8211; the film is available to view <strong><a href="http://r20.rs6.net/tn.jsp?f=001n6xYrKlosPjh17Hed-KxR-kCXWr_WLy4DR9672fxUlt3BFxD2o49_ZY0KOwjQxqJMe79l3BijOfKOnDXh6a5St539gCRM3m4b8lcF0qQ9cAVVaDTGfDibsuKjtBcG0HBGCC_LnKyd7V5J-1PwtH81l9_xfLEkuyMAA-U3jucftWW3zl-SGqZwNp86ggjAjQii8pFpjOg16c=&amp;c=OpcUUNGRBWxtHUc2TEY_snRbn0ZPOM6KwxGI2V0jvNsN66GsPQGrfg==&amp;ch=FMHWjUX-BO9dr9b0n66TtfEbz9NxFYwHJ9nKynDARXN_WjcETJbrqw==" target="_blank" rel="noopener noreferrer" shape="rect">here</a></strong>.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">A film outlining the Jockey Club Chase Triple Crown can be viewed <strong><a href="http://r20.rs6.net/tn.jsp?f=001n6xYrKlosPjh17Hed-KxR-kCXWr_WLy4DR9672fxUlt3BFxD2o49_ZY0KOwjQxqJE37LQN6xhekUkAvzNAKMGC2A1ks6PeUhCy068J8fPyoa2lINUkjZNIqmK3n1zqoVqA4IycY-324VIDg9IJJIQsgsKUzBA2snQxlEoRCshMczRzTn0zIq8pMIp0JO0MNBW-IVvqkCDqg=&amp;c=OpcUUNGRBWxtHUc2TEY_snRbn0ZPOM6KwxGI2V0jvNsN66GsPQGrfg==&amp;ch=FMHWjUX-BO9dr9b0n66TtfEbz9NxFYwHJ9nKynDARXN_WjcETJbrqw==" target="_blank" rel="noopener noreferrer" shape="rect">here</a></strong>.</div>
<div style="text-align: justify;"></div>
<div style="text-align: justify;">A Might Bite vs Native River promo film &#8211; the Rematch can be viewed <strong><a href="http://r20.rs6.net/tn.jsp?f=001n6xYrKlosPjh17Hed-KxR-kCXWr_WLy4DR9672fxUlt3BFxD2o49_ZY0KOwjQxqJmPK8DijGIy3GbmIwJfR0wz2HqfG10plawJgTDlTdKgqL36yv8ZQR8nF2bH7Zr6_kPH-WYKe7fx13Z8PWwnlO4rUM013w2dd_UG_V9r2VZ_nbYqN89KDT6vxLy1PYclFOlGA-UFrsoQ8=&amp;c=OpcUUNGRBWxtHUc2TEY_snRbn0ZPOM6KwxGI2V0jvNsN66GsPQGrfg==&amp;ch=FMHWjUX-BO9dr9b0n66TtfEbz9NxFYwHJ9nKynDARXN_WjcETJbrqw==" target="_blank" rel="noopener noreferrer" shape="rect">here</a></strong>.</div>
<div></div>
</div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Ftizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase%2F&t=Tizzard+aces+Native+River+and+Thistlecrack+all+set+for+Saturday%26%238217%3Bs+Betfair+Chase"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Ftizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Ftizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Ftizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase%2F&title=Tizzard+aces+Native+River+and+Thistlecrack+all+set+for+Saturday%26%238217%3Bs+Betfair+Chase"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/"
    dc:identifier="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/"
    dc:title="Tizzard aces Native River and Thistlecrack all set for Saturday&#8217;s Betfair Chase"
    trackback:ping="http://racenews.co.uk/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/haydock/" title="View all posts in Haydock" rel="category tag">Haydock</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/tizzard-aces-native-river-thistlecrack-set-saturdays-betfair-chase/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='6811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="6b51daba981cccfcd8cf86ffc5c3be1f" value="6b51daba981cccfcd8cf86ffc5c3be1f"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2018/11/'>November 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/10/'>October 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/09/'>September 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/08/'>August 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/07/'>July 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/06/'>June 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/05/'>May 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/04/'>April 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/03/'>March 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/02/'>February 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='http://racenews.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2018 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://racenews.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>

</body>
</html>