<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>Stoute and O&#039;Brien target King George glory at Ascot on Saturday - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stoute and O&#039;Brien target King George glory at Ascot on Saturday - Racenews" />
<meta property="og:description" content="Ascot Racecourse held a media afternoon in the Rosewood Hotel in Holborn, London today ahead of the £1.25-million G1 King George VI &amp; Queen Elizabeth Stakes sponsored by QIPCO on Saturday (3.40pm, July 28), the third richest race in Britain. Sir Michael Stoute is going for a record sixth King George VI &amp; Queen Elizabeth Stakes sponsored by QIPCO victory with Crystal Ocean and Poet&#8217;s Word. He commented about his strong challenge for the 12-furlong race in a filmed interview: &#8220;Both horses seem in good shape and their..." />
<meta property="og:url" content="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Ascot" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2018-07-24T18:43:05+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.27' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.27' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.27' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.27'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.27'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.27'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.27" />
<link rel='shortlink' href='http://racenews.co.uk/?p=6520' />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//racenews.co.uk/?wordfence_lh=1&hid=1275368FAB0620BF832F4AE3894DBAF2');
</script><!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-6520 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">July 24, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/coakley-hoping-go-one-better-newbury-thursday/">Coakley hoping to go one better at Newbury on Thursday</a></span></li>

   
<li>
<span class="tickerDate">July 24, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/">Stoute and O'Brien target King George glory at Ascot on Saturday   </a></span></li>

   
<li>
<span class="tickerDate">July 23, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/elarqam-smart-call-headline-saturdays-sky-bet-york-stakes-contenders/">Elarqam and Smart Call headline Saturday's Sky Bet York Stakes contenders</a></span></li>

   
<li>
<span class="tickerDate">July 23, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/crystal-ocean-poets-word-cracksman-among-14-chasing-king-george-vi-queen-elizabeth-stakes-sponsored-qipco-glory-ascot-saturday/">Crystal Ocean, Poet's Word and Cracksman among 14 chasing King George VI & Queen Elizabeth Stakes (Sponsored by QIPCO) glory at Ascot on Saturday</a></span></li>

   
<li>
<span class="tickerDate">July 21, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/double-delight-hannon-161-chance-ginger-nut-proves-tough-feature-weatherbys-super-sprint/">Double delight for Hannon as 16/1 chance Ginger Nut proves tough in feature Weatherbys Super Sprint</a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/ascot/" rel="v:url" property="v:title">Ascot</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">Stoute and O&#8217;Brien target King George glory at Ascot on Saturday</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Stoute and O&#8217;Brien target King George glory at Ascot on Saturday</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Tuesday, July 24, 2018 &middot; <a href="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<div align="center"></div>
<div>Ascot Racecourse held a media afternoon in the Rosewood Hotel in Holborn, London today ahead of the £1.25-million G1 King George VI &amp; Queen Elizabeth Stakes sponsored by QIPCO on Saturday (3.40pm, July 28), the third richest race in Britain.</div>
<div></div>
<div>Sir Michael Stoute is going for a record sixth King George VI &amp; Queen Elizabeth Stakes sponsored by QIPCO victory with <b>Crystal Ocean</b> and <b>Poet&#8217;s Word</b>.</div>
<div></div>
<div>He commented about his strong challenge for the 12-furlong race in a filmed interview: &#8220;Both horses seem in good shape and their preparations have gone well. They have both been in good form this year so, touch wood, we are happy at this stage.</div>
<div></div>
<div>&#8220;Crystal Ocean has won all three of his starts this year and he has won over the course and distance at Ascot (G2 Hardwicke Stakes at Royal Ascot). The ground may be fast, but he is actually impervious to ground.</div>
<div></div>
<div>&#8220;He comes from a very good Rothschild family and they seem to improve with age &#8211; good honest horses.</div>
<div></div>
<div>&#8220;The win of Poet&#8217;s Word in the Prince Of Wales&#8217;s Stakes (G1, 10f) at Royal Ascot would have been his best performance to date. He ran very well in the Dubai Sheema Classic (G1, 12f) too &#8211; he is effective at a mile and a half.</div>
<div></div>
<div>&#8220;He has been recording high levels of form and seems versatile in terms of distance &#8211; 10 or 12 furlongs. He has won at the track too and his preparation has gone well.</div>
<div></div>
<div>&#8220;Excitement may not be the right word &#8211; I just want to get them both to Ascot on Saturday in one piece. I am looking forward to the race.</div>
<div></div>
<div>&#8220;It is a very high level race and is always competitive. My horses have decent form and are first and second favourite. They may not finish first and second, but they are entitled to be in there.</div>
<div></div>
<div>&#8220;William Buick will ride Crystal Ocean, who is usually Ryan Moore&#8217;s mount but he will be taken by Ballydoyle this weekend, while James Doyle will again be on Poet&#8217;s Word.&#8221;</div>
<div></div>
<div>The Newmarket trainer reflected on his past King George VI &amp; Queen Elizabeth Stakes sponsored by QIPCO winners.</div>
<div></div>
<div>He said: &#8220;Shergar (1981) gave us an anxious moment as he was short of room on the turn for home, but he still won impressively.</div>
<div></div>
<div>&#8220;Harbinger (2010) ran to his very best form &#8211; he was a serious machine that day. He kept progressing, from the Ormonde to the Hardwicke and then again for the King George. Sadly, he got an injury when we were preparing him for the Juddmonte.</div>
<div></div>
<div>&#8220;Opera House (1993) was a very good and solid performer. Conduit (2009) was a model of consistency &#8211; a sound and lovely horse who won two Breeders&#8217; Cups.</div>
<div></div>
<div>&#8220;It was Golan&#8217;s (2002) first appearance of the year &#8211; that was a good feat &#8211; a Guineas winner from the year before and second in the Derby. He was a pretty decent horse, but probably did not get the credit he deserved.</div>
<div></div>
<div>&#8220;Some lovely horses in a great race.&#8221;</div>
<div></div>
<div>Britain and Ireland&#8217;s Champion Flat trainer Aidan O&#8217;Brien has won the G1 King George VI &amp; Queen Elizabeth Stakes sponsored by QIPCO on four occasions, courtesy of Galileo (2001), Dylan Thomas (2007), Duke Of Marmalade (2008) and Highland Reel (2016).</div>
<div></div>
<div>The master of Ballydoyle&#8217;s leading representative for the 2018 renewal of the 12-furlong G1 contest is the progressive <b>Kew Gardens</b>, who plundered the G1 Juddmonte Grand Prix de Paris (12f) on his latest outing at Longchamp on July 14.</div>
<div></div>
<div>The three-year-old son of Galileo annexed the G2 Queen&#8217;s Vase over 14 furlongs at Royal Ascot after finishing a disappointing ninth in Britain&#8217;s premier Classic, the Investec Derby, at Epsom Downs on June 2</div>
<div></div>
<div>O&#8217;Brien has been delighted with the colt&#8217;s progression this season and is hopeful of a good performance on Saturday.</div>
<div></div>
<div>Speaking via telephone at today&#8217;s press event, he said: &#8220;Kew Gardens is very well. He hasn&#8217;t done much since his victory at Longchamp, but we were delighted with that performance.</div>
<div></div>
<div>&#8220;He won nicely at Royal Ascot the time before in the Queen&#8217;s Vase (1m 6f) and enjoyed the drop back in trip when winning at Longchamp.</div>
<div></div>
<div>&#8220;We were very happy with him before the Derby and that was a little bit of a blip for him. However, that wasn&#8217;t his true running and, when he went to Ascot, we always thought he would stay.</div>
<div></div>
<div>&#8220;Kew Gardens is a progressive horse and physically he seems to be stepping up with every run.</div>
<div></div>
<div>&#8220;We had our eye on the King George for a long time with him, as he is a horse who stays very well and enjoys fast ground.</div>
<div></div>
<div>&#8220;With the King George, you usually have to handle good ground or quicker with the race being at the height of summer.</div>
<div></div>
<div>&#8220;We thought after Royal Ascot that it would help him to have another race back over 12 furlongs and that&#8217;s when we decided to go to Longchamp as it fitted in perfectly for us ahead of the King George.</div>
<div></div>
<div>&#8220;We felt we would get a better picture of his chances in the King George if he ran at Longchamp.</div>
<div></div>
<div>&#8220;Ryan [Moore] was very happy with him and took his time on him in France. He rode him like a good horse.</div>
<div></div>
<div>&#8220;Kew Gardens has a great mind and a great constitution &#8211; everyone at home is pleased with him.&#8221;</div>
<div></div>
<div>O&#8217;Brien has four other entries in the King George VI &amp; Queen Elizabeth Stakes, including <b>Rostropovich</b>. The three-year-old son of Frankel was a striking winner of the Listed Dee Stakes at Chester in May, before finishing ninth in the French Derby at Chantilly on June 3.</div>
<div></div>
<div>However, the colt has returned to form in two runs since, finishing second in the G2 King Edward VII Stakes at the Royal Meeting and then filling the runner-up position in the G1 Irish Derby at the Curragh on June 30.</div>
<div></div>
<div>Regarding his participation, O&#8217;Brien commented: &#8220;Rostropovich could be a possible runner. He is in good form at home and ran well in the Irish Derby.&#8221;</div>
<div></div>
<div>O&#8217;Brien&#8217;s quintet is completed by four-year-old <b>Hydrangea</b>, a course and distance winner in the G1 QIPCO British Champions Fillies &amp; Mares Stakes on Champions Day in October, fellow four-year-old <b>Cliffs Of Moher</b>, who ran twice at Royal Ascot, finishing fourth to Poet&#8217;s Word in the G1 Prince Of Wales&#8217;s Stakes and third to Crystal Ocean in the G2 Hardwicke Stakes and Queen&#8217;s Vase third <b>Nelson</b>.</div>
<div></div>
<div>He continued: &#8220;Nelson ran well at Royal Ascot before finishing behind Kew Gardens at Longchamp where he would have preferred a stiffer track.</div>
<div></div>
<div>&#8220;Hydrangea is also entered and would be stepping back up to a mile and a half as well.</div>
<div></div>
<div>&#8220;Cliffs Of Moher is a horse we&#8217;ve been very happy with him We feel the step back up to 12 furlongs is in his compass.</div>
<div></div>
<div>&#8220;They will all do their final pieces of work tomorrow and be blood tested and scoped. If all those are clear, then we can make a definite decision.</div>
<div></div>
<div>&#8220;We could have two or three runners in the race &#8211; that is what we are thinking at the moment.&#8221;</div>
<div></div>
<div>Reflecting on the importance of the King George, O&#8217;Brien commented: &#8220;It&#8217;s obviously an incredibly prestigious race, one of the high midsummer races, if not the biggest. The King George has an unbelievable history behind it.&#8221;</div>
<div></div>
<div>Dual Derby winner Galileo was the first of O&#8217;Brien&#8217;s four winners in the midsummer highlight, defeating Godolphin&#8217;s Fantastic Light by two lengths in 2001.</div>
<div></div>
<div>Discussing the race, the Irish handler said: &#8220;The plan was always to go for the King George after he had won the Epsom and Irish Derbys. We knew it was going to be a tough race, but Galileo was such a tough horse.</div>
<div></div>
<div>&#8220;Racing against Fantastic Light, they came up the straight together and I think in the final half-furlong, Galileo began to draw clear, but it was a serious battle up the straight.&#8221;</div>
<div></div>
<div>Talented two-year-old <b>Fairyland</b> is another possible runner for team Ballydoyle at Ascot on Saturday in the opening £50,000 G3 Princess Margaret Keeneland Stakes (1.50pm) over six furlongs.</div>
<div></div>
<div>The two-year-old daughter of Kodiac was successful on her first two starts, before finishing third to the Mark Johnston-trained <b>Main Edition</b> in the G3 Albany Stakes at the Royal Meeting on June 22.</div>
<div></div>
<div>Discussing her participation, O&#8217;Brien added: &#8220;Fairyland is a possible runner at Ascot on Saturday. They went a strong gallop at Royal Ascot and she made up good ground and won on her side &#8211; we were delighted with her run.&#8221;</div>
<div></div>
<div>French trainer Andre Fabre revealed that his entry, <b>Waldgeist</b>, will not run on Saturday because of the fast going.</div>
<div></div>
<div>Ascot Clerk of the Course Chris Stickels is pleased with the condition of the track, despite just seven millimetres of rain falling at the Berkshire venue since June 1.</div>
<div></div>
<div>Five millimetres of rain hit the track on July 20, the first rainfall at Ascot since the beginning of June.</div>
<div></div>
<div>The ground at Ascot is currently <b>Good to Firm.</b></div>
<div></div>
<div>Stickels revealed: &#8220;We are good to firm and we&#8217;re watering. It&#8217;s been the driest period we have had since Ascot began keeping records in 1992.</div>
<div></div>
<div>&#8220;We had five millimetres of rain last Friday night and that was the first rain we&#8217;ve had since two millimetres at the beginning of June &#8211; so we&#8217;ve had seven millimetres since the beginning of June.</div>
<div></div>
<div>&#8220;Normally, you would expect to get nearly 50 millimetres of rain a month. The average rainfall for June and July has been 48 millimetres for each respective month since 1992.</div>
<div></div>
<div>&#8220;We have been watering and we&#8217;re pleased with the track&#8217;s condition. There is a great covering of grass and we&#8217;re looking forward to this weekend&#8217;s racing.</div>
<div></div>
<div>&#8220;We may get a thunderstorm on Friday, but otherwise it is due to remain fairly warm and dry.</div>
<div></div>
<div>&#8220;We&#8217;re putting around five millimetres of water on the track daily &#8211; it depends on what the evapotranspiration is like.</div>
<div></div>
<div>&#8220;We usually water the straight track every other day and put 10 to 12 millimetres on. On the round course, we water most nights with four, five or six millimetres depending on how windy it is.</div>
<div></div>
<div>&#8220;It&#8217;s looking like the only chance of any meaningful rain is those thundery showers on Friday.</div>
<div></div>
<div>&#8220;We&#8217;re delighted with the quality of the field we have for the King George VI and Queen Elizabeth Stakes.&#8221;</div>
<div></div>
<div>Owner Godolphin was honoured at today&#8217;s press event with the QIPCO Diamonds &amp; Pearls Award on the 20th anniversary of Swain&#8217;s second King George VI &amp; Queen Elizabeth Stakes triumph.</div>
<div></div>
<div>Trained by Saeed bin Suroor, Swain gained victories in the King George VI &amp; Queen Elizabeth Stakes in 1997 and 1998 as a five-year-old and then a six-year-old.</div>
<div>The Nashwan horse has been one of just two performers to win the King George twice &#8211; the other being the filly Dahlia in 1973 and 1974.</div>
<div></div>
<div>Swain went off at 16/1 when landing the 1997 renewal under John Reid, before following up in 1998 under Frankie Dettori at 11/2, fending off the challenge of that year&#8217;s Derby winner High-Rise by a length.</div>
<div></div>
<div>The King George VI &amp; Queen Elizabeth Stakes is part of the QIPCO British Champions Series.</div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Fstoute-obrien-target-king-george-glory-ascot-saturday%2F&t=Stoute+and+O%26%238217%3BBrien+target+King+George+glory+at+Ascot+on+Saturday"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Fstoute-obrien-target-king-george-glory-ascot-saturday%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Fstoute-obrien-target-king-george-glory-ascot-saturday%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Fstoute-obrien-target-king-george-glory-ascot-saturday%2F&title=Stoute+and+O%26%238217%3BBrien+target+King+George+glory+at+Ascot+on+Saturday"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/"
    dc:identifier="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/"
    dc:title="Stoute and O&#8217;Brien target King George glory at Ascot on Saturday"
    trackback:ping="http://racenews.co.uk/stoute-obrien-target-king-george-glory-ascot-saturday/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/ascot/" title="View all posts in Ascot" rel="category tag">Ascot</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/stoute-obrien-target-king-george-glory-ascot-saturday/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='6520' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="c12e8fbfe3816c52c3600be50396aab9" value="c12e8fbfe3816c52c3600be50396aab9"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2018/07/'>July 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/06/'>June 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/05/'>May 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/04/'>April 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/03/'>March 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/02/'>February 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='http://racenews.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2018 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://racenews.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>

</body>
</html>