<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>All the news from Countryside Day at The November Meeting - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/news-countryside-day-november-meeting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All the news from Countryside Day at The November Meeting - Racenews" />
<meta property="og:description" content="THE NOVEMBER MEETING 2017, CHELTENHAM RACENEWS RACECOURSE SERVICE COUNTRYSIDE DAY, FRIDAY, NOVEMBER 17   EARLY GOING NEWS &nbsp; The going for the opening day of The November Meeting, Countryside Day, Friday, November 17, remains:   Chase and Hurdle courses: Good to Soft Cross Country course: Good   Chase bends are dolled out seven yards and hurdle bends are dolled out nine yards. The start of the 2m 5f hurdle (3.35pm) has been moved forward 26 yards, and the 2m 4½f chase (2.25pm) 34yds. &nbsp; Today’s..." />
<meta property="og:url" content="http://racenews.co.uk/news-countryside-day-november-meeting/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Cheltenham" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2017-11-17T17:44:26+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.23' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.23' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.23' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.23'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.23'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.23'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.23'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.23'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.23'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.23" />
<link rel='shortlink' href='http://racenews.co.uk/?p=5923' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40103405-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-5923 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">November 17, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/news-countryside-day-november-meeting/">All the news from Countryside Day at The November Meeting</a></span></li>

   
<li>
<span class="tickerDate">November 16, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/thewizardofoz-ready-reveal-sundays-sha-tin-sprint-feature/">Is Thewizardofoz ready to reveal in Sunday's Sha Tin sprint feature?  </a></span></li>

   
<li>
<span class="tickerDate">November 16, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/longsdon-hoping-good-run-bentelimar-kylemore-lough-heads-18-betvictor-gold-cup-cheltenham-saturday/">Longsdon hoping for good run from Bentelimar as Kylemore Lough heads 18 for BetVictor Gold Cup at Cheltenham on Saturday</a></span></li>

   
<li>
<span class="tickerDate">November 16, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/victory-bond-boynton-feature-field-nine-saturdays-betway-churchill-stakes/">Victory Bond and Boynton feature in field of nine for Saturday's Betway Churchill Stakes</a></span></li>

   
<li>
<span class="tickerDate">November 15, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/wiser-moreira-faith-time-warps-future-ahead-bochk-jockey-club-cup/">Wiser Moreira has faith in Time Warp's future ahead of BOCHK Jockey Club Cup</a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/cheltenham/" rel="v:url" property="v:title">Cheltenham</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">All the news from Countryside Day at The November Meeting</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>All the news from Countryside Day at The November Meeting</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Friday, November 17, 2017 &middot; <a href="http://racenews.co.uk/news-countryside-day-november-meeting/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<div>
<p align="center"><b>THE NOVEMBER MEETING 2017, CHELTENHAM</b></p>
<p align="center"><b>RACENEWS RACECOURSE SERVICE</b></p>
<p align="center"><b>COUNTRYSIDE DAY, FRIDAY, NOVEMBER 17</b></p>
<p align="center"><b> </b></p>
<p align="center"><b>EARLY GOING NEWS</b></p>
<p>&nbsp;</p>
<p>The going for the opening day of The November Meeting, Countryside Day, Friday, November 17, remains:</p>
<p><b> </b></p>
<p><b>Chase and Hurdle courses: </b>Good to Soft<b></b></p>
<p><b>Cross Country course: </b>Good<b></b></p>
<p><b> </b></p>
<p>Chase bends are dolled out seven yards and hurdle bends are dolled out nine yards. The start of the 2m 5f hurdle (3.35pm) has been moved forward 26 yards, and the 2m 4½f chase (2.25pm) 34yds.</p>
<p>&nbsp;</p>
<p>Today’s race distances therefore are as follows:</p>
<p>&nbsp;</p>
<p>12.40pm &#8211; 3m 1f 88yds</p>
<p>1.15pm &#8211; 2m 143yds</p>
<p>1.50pm &#8211; 2m 23yds</p>
<p>2.25pm &#8211; 2m 4f 108yds</p>
<p>3.00pm &#8211; as advertised</p>
<p>3.35pm &#8211; 2m 5f 84yds</p>
<p><b>            </b></p>
<p>Today’s weather forecast is for dry and bright conditions, with temperatures reaching seven to nine degrees Celsius.</p>
<p>&nbsp;</p>
<p>Simon Claisse, Regional Head of Racing, South West &amp; Clerk of the Course at Cheltenham, said at 7.00am today: “Today is the first day of The November Meeting and we expect up to 72,000 people to see some wonderful action on the track across the three days.</p>
<p>&nbsp;</p>
<p>“There was a touch of frost overnight, which we expect to clear fairly early this morning.</p>
<p>&nbsp;</p>
<p>“The going description remains unchanged from overnight – Good to Soft on the Chase and Hurdle courses and Good on the Cross Country course.</p>
<p>&nbsp;</p>
<p>“It is wonderful to see Cause Of Causes, who won the Glenfarclas Cross Country Chase at The Festival, coming back to Cheltenham for an early season run today along with lots of other good horses.</p>
<p>&nbsp;</p>
<p>“We had very sad news earlier this week with the passing of Alan Potts. He was a huge supporter of and investor in Jump racing. His top novice chaser Finian’s Oscar is due to run today.</p>
<p>&nbsp;</p>
<p>“There is lots to look forward to on Countryside Day. Activities start early and there is plenty to enjoy before racing kicks off.”</p>
<p>&nbsp;</p>
<p>There are no non-runners as of 9.45am.</p>
<p align="center"><b> </b></p>
<p align="center"><b>DECLARED RUNNERS FOR BetVictor GOLD CUP DAY &#8211; </b></p>
<p align="center"><b>SATURDAY, NOVEMBER 18</b></p>
</div>
<p>&nbsp;</p>
<div>
<p>&nbsp;</p>
<p><b>12.40pm JCB Triumph Trial (Grade 2) 2m 87y</b></p>
<p>1 Apparition (IRE) Joseph Patrick O&#8217;Brien, Ireland 10st 12lb J. J. Slevin</p>
<p>2 Eh Georges (FR) (Tongue Strap) Emmanuel Clayeux, France 10st 12lb Felix de Giles</p>
<p>3 Eragon de Chanay (FR) Gary Moore 10st 12lb Joshua Moore</p>
<p>4 Gumball (FR) Philip Hobbs 10st 12lb Richard Johnson</p>
<p>5 Speedo Boy (FR) Ian Williams 10st 12lb Tom O&#8217;Brien</p>
<p>6 Apple&#8217;s Shakira (FR) Nicky Henderson 10st 5lb Barry Geraghty</p>
<p>&nbsp;</p>
<p><b>1.15pm mallardjewellers.com Novices&#8217; Chase 3m 80y       </b></p>
<p>1 Ballyoptic (IRE) Nigel Twiston-Davies 11st 8lb Richard Johnson</p>
<p>2 Black Corton (FR) (Tongue Strap) Paul Nicholls 11st 8lb Bryony Frost</p>
<p>3 West Approach Colin Tizzard 11st 5lb Tom Scudamore</p>
<p>&nbsp;</p>
<p><b>1.50pm BetVictor.com Handicap Chase (Grade 3) 3m 3f 71y </b></p>
<p>1 Minella Rocco (IRE) (Tongue Strap) Jonjo O&#8217;Neill 11st 12lb Barry Geraghty</p>
<p>2 Sizing Codelco (IRE) Colin Tizzard 11st 4lb B. J. Cooper</p>
<p>3 Perfect Candidate (IRE) (Sheepskin C/P) Fergal O&#8217;Brien 10st 12lb Paddy Brennan</p>
<p>4 Vicente (FR) (Hood) Paul Nicholls 10st 10lb Harry Cobden</p>
<p>5 Three Faces West (IRE) (Sheepskin C/P) Philip Hobbs 10st 7lb Richard Johnson</p>
<p>6 Premier Bond (Sheepskin C/P) Nicky Henderson 10st 0lb Nico de Boinville</p>
<p>7 Doing Fine (IRE) (Tongue Strap, Sheepskin C/P) Neil Mulholland 10st 0lb Tom Scudamore</p>
<p>8 Benbens (IRE) Nigel Twiston-Davies 10st 0lb Jamie Bargary (3)</p>
<p>9 Shotgun Paddy (IRE) Emma Lavelle 10st 0lb Aidan Coleman</p>
<p>&nbsp;</p>
<p><b>2.25pm BetVictor Gold Cup Handicap Chase (Grade 3) 2m 4f 78y </b></p>
<p>1 Kylemore Lough (Tongue Strap) Harry Fry 11st 12lb Noel Fehily</p>
<p>2 Le Prezien (FR) (Tongue Strap) Paul Nicholls 11st 8lb Barry Geraghty</p>
<p>3 Double Treasure (Tongue Strap) Jamie Snowden 11st 8lb Gavin Sheehan</p>
<p>4 Viconte du Noyer (FR) (Tongue Strap) Colin Tizzard 11st 8lb B. J. Cooper</p>
<p>5 Days of Heaven (FR) (Hood) Nicky Henderson 11st 7lb Nico de Boinville</p>
<p>6 Tully East (IRE) Alan Fleming, Ireland 11st 6lb Denis O&#8217;Regan</p>
<p>7 Foxtail Hill (IRE) Nigel Twiston-Davies 11st 5lb Jamie Bargary (3)</p>
<p>8 Theinval (FR) (Sheepskin C/P) Nicky Henderson 11st 4lb Jeremiah McGrath</p>
<p>9 Romain de Senam (FR) (Hood, Tongue Strap) Paul Nicholls 11st 3lb Harry Cobden</p>
<p>10 Starchitect (IRE) (Blinkers, Tongue Strap) David Pipe 11st 2lb Tom Scudamore</p>
<p>11 Ballyalton (IRE) (Sheepskin C/P) Ian Williams 11st 1lb Tom O&#8217;Brien</p>
<p>12 Aqua Dude (IRE) Evan Williams 10st 11lb Adam Wedge</p>
<p>13 Bentelimar (IRE) Charlie Longsdon 10st 11lb J. J. Burke</p>
<p>14 Plaisir d&#8217;Amour (FR) Venetia Williams 10st 10lb Aidan Coleman</p>
<p>15 Guitar Pete (IRE) Nicky Richards 10st 6lb Ryan Day (3)</p>
<p>16 Splash of Ginge Nigel Twiston-Davies 10st 6lb Tom Bellamy</p>
<p>17 Mystifiable (Tongue Strap) Fergal O&#8217;Brien 10st 2lb Miss L. M. Pinchin (7)</p>
<p>18 Lake Takapuna (IRE) J. Culloty, Ireland 10st 1lb Paddy Brennan</p>
<p>&nbsp;</p>
<p><b>3.00pm Regulatory Finance Solutions Handicap Hurdle (Listed Race) 3m 1f 67y             </b></p>
<p>1 Dell&#8217; Arca (IRE) (Blinkers, Tongue Strap) David Pipe 11st 12lb Tom Scudamore</p>
<p>2 Thomas Campbell Nicky Henderson 11st 10lb James Bowen (7)</p>
<p>3 Rocky&#8217;s Treasure (IRE) Kim Bailey 10st 10lb David Bass</p>
<p>4 Connetable (FR) Paul Nicholls 10st 9lb Bryony Frost (5)</p>
<p>5 Solatentif (FR) (Blinkers, Tongue Strap) Colin Tizzard 10st 8lb B. J. Cooper</p>
<p>6 KK Lexion (IRE) Tom George 10st 7lb A. P. Heskin</p>
<p>7 Rolling Maul (IRE) (Blinkers) Peter Bowen 10st 5lb Richard Johnson</p>
<p>8 Anteros (IRE) (Tongue Strap, Sheepskin C/P) Sophie Leech 10st 4lb Paddy Brennan</p>
<p>9 Nuits Premier Cru (FR) (Tongue Strap, Sheepskin C/P) Emmanuel Clayeux, France 10st 3lb Felix de Giles</p>
<p>&nbsp;</p>
<p><b>3.30pm Martin &amp; Co Jewellers Intermediate Handicap Hurdle 2m 5f 26y </b></p>
<p>1 Ahead of The Curve (FR) (Tongue Strap, Sheepskin C/P) Susan Corbett 11st 12lb James Corbett (5)</p>
<p>2 Seymour Star Alastair Ralph 11st 12lb Andrew Tinkler</p>
<p>3 Coole Cody (IRE) (Hood, Tongue Strap) Michael Blake 11st 11lb Brendan Powell</p>
<p>4 Runyon Rattler (IRE) P. J. Rothwell, Ireland 11st 8lb James Bowen (7)</p>
<p>5 Red Indian Ben Pauling 11st 8lb Nico de Boinville</p>
<p>6 Diable de Sivola (FR) Nick Williams 11st 7lb Lizzie Kelly (3)</p>
<p>7 Golden Jeffrey (SWI) Iain Jardine 11st 7lb Ross Chapman (5)</p>
<p>8 Poker Play (FR) (Tongue Strap) David Pipe 11st 6lb Tom Scudamore</p>
<p>9 Mischievious Max (IRE) Joseph Patrick O&#8217;Brien, Ireland 11st 5lb J. J. Slevin (3)</p>
<p>10 Follow The Bear (IRE) Nicky Henderson 11st 5lb Jeremiah McGrath</p>
<p>11 The Mighty Don (IRE) Nick Gifford 11st 3lb Richard Johnson</p>
<p>12 Stamp Your Feet (IRE) (Tongue Strap) Tom George 11st 3lb Barry Geraghty</p>
<p>13 Robin The Raven (IRE) (Tongue Strap, Sheepskin C/P) Kim Bailey 11st 2lb David Bass</p>
<p>14 Coup de Pinceau (FR) Paul Nicholls 11st 0lb Harry Cobden</p>
<p>15 Quarenta (FR) Jonjo O&#8217;Neill 11st 0lb Aidan Coleman</p>
<p>16 Vivas (FR) (Tongue Strap) Charlie Longsdon 10st 10lb J. J. Burke</p>
<p>17 Perfect Summer (IRE) Ian Williams 10st 0lb Gavin Sheehan</p>
<p>&nbsp;</p>
<p><b>4.00pm Experience The Theatre At The Festival Mares&#8217; Standard Open National Hunt Flat Race (Listed Race) 2m 87y </b></p>
<p>1 Dory (IRE) Warren Greatrex 11st 0lb Andrew Tinkler</p>
<p>2 Glenmona (IRE) Harry Whittington 11st 0lb Harry Bannister</p>
<p>3 Grageelagh Girl (IRE) Fergal O&#8217;Brien 11st 0lb Paddy Brennan</p>
<p>4 Holding Pattern (IRE) (Hood, Tongue Strap) Mrs J. Harrington, Ireland 11st 0lb Barry Geraghty</p>
<p>5 Lady Marwah (IRE) Michael Scudamore 11st 0lb Ben Poste</p>
<p>6 Moonlight Escape (IRE) Gordon Elliott, Ireland 11st 0lb Tom Scudamore</p>
<p>7 Outofthisworld (IRE) Harry Fry 11st 0lb Noel Fehily</p>
<p>8 Pineapple Rush Philip Hobbs 11st 0lb Richard Johnson</p>
<p>9 Posh Trish (IRE) Paul Nicholls 11st 0lb Harry Cobden</p>
<p>10 Presenting Pearl (IRE) Jamie Snowden 11st 0lb Gavin Sheehan</p>
<p>11 Rose of Cimarron (IRE) Warren Greatrex 11st 0lb A. P. Heskin</p>
<p>12 Secret Escape (IRE) Donald McCain 11st 0lb Will Kennedy</p>
</div>
<p>&nbsp;</p>
<div>
<p align="center"><b> </b></p>
<p align="center"><b>DECLARED RUNNERS FOR THE NOVEMBER MEETING SUNDAY – SUNDAY, NOVEMBER 19</b></p>
<p align="center"><b> </b></p>
</div>
<p><b><br clear="all" /> </b></p>
<div>
<p><b>1.15pm Velcourt Conditional Jockeys&#8217; Handicap Hurdle 2m 5f 26y </b></p>
<p>1 Potters Story Peter Bowen 11st 12lb James Bowen (3)</p>
<p>2 Melrose Boy (FR) Harry Fry 11st 10lb Kieron Edgar (3)</p>
<p>3 Oski (IRE) Ben Case 11st 9lb Max Kendrick (6)</p>
<p>4 Buckle Street (Tongue Strap, Sheepskin C/P) Martin Keighley 11st 8lb Ciaran Gethings</p>
<p>5 Black Ivory Malcolm Jefferson 11st 7lb Jamie Hamilton</p>
<p>6 Rebel Yeats (IRE) Ian Williams 11st 7lb</p>
<p>7 Tynecastle Park Robert Eddery 11st 7lb Daniel Sansom (3)</p>
<p>8 Tarrona Alan Phillips 11st 7lb Stan Sheppard</p>
<p>9 Another Frontier (IRE) (Sheepskin C/P) Nigel Twiston-Davies 11st 6lb Jamie Bargary (3)</p>
<p>10 Lip Service (IRE) (Hood, Tongue Strap) Fergal O&#8217;Brien 11st 6lb Richard Patrick</p>
<p>11 Wylde Magic (IRE) Evan Williams 11st 5lb Mitchell Bastyan (3)</p>
<p>12 Tempuran Alastair Ralph 11st 5lb Charlie Hammond (3)</p>
<p>13 Undefined Beauty (IRE) Olly Murphy 11st 4lb Fergus Gregory (8)</p>
<p>14 Maguire&#8217;s Glen (IRE) Grace Harris 11st 2lb Mikey Hamill</p>
<p>15 Cottersrock (IRE) (Blinkers, Tongue Strap) Martin Keighley 11st 2lb Harry Stock (6)</p>
<p>16 Bye Bye O Bye (IRE) (Tongue Strap) Michael. C. Griffin, Ireland 11st 0lb Liam Gilligan (7)</p>
<p>17 Atlantic Grey (IRE) Nigel Twiston-Davies 10st 13lb Tom Humphries (8)</p>
<p>18 Gran Maestro (USA) (Visor) Peter Winks 10st 13lb Charlie Deutsch</p>
<p>19 Sunnytahliateigan (IRE) Ian Williams 10st 11lb</p>
<p>20 Cornish Warrior (IRE) Neil Mulholland 10st 11lb Harry Reed (6)</p>
<p>21 Sheer Poetry (IRE) (Tongue Strap) Richard Woollacott 10st 9lb Robert Hawker (3)</p>
<p>22 Charlie&#8217;s Charm (IRE) Gavin Cromwell, Ireland 10st 9lb Jack Sherwood</p>
<p>23 Samson (Sheepskin C/P) Sophie Leech 10st 9lb Sean Houlihan (5)</p>
<p>24 Lambs Lane (IRE) P. J. Rothwell, Ireland 10st 7lb J. P. O&#8217;Sullivan (5)</p>
<p><i>Eliminations: Cake de L&#8217;Isle (FR), Number One London (IRE), Mondello (GER)</i></p>
<p>&nbsp;</p>
<p><b>1.50pm Racing Post Arkle Trophy Trial Novices&#8217; Chase (Grade 2) 1m 7f 199y </b></p>
<p>1 North Hill Harvey Dan Skelton 11st 5lb Harry Skelton</p>
<p>2 Capitaine (FR) Paul Nicholls 11st 2lb Harry Cobden</p>
<p>3 Ozzie The Oscar (IRE) Philip Hobbs 11st 2lb Richard Johnson</p>
<p>4 River Wylde (IRE) Nicky Henderson 11st 2lb Nico de Boinville</p>
<p>&nbsp;</p>
<p><b>2.25pm Shloer Chase (Grade 2) 1m 7f 199y </b></p>
<p>1 Fox Norton (FR) (Hood) Colin Tizzard 11st 6lb B. J. Cooper</p>
<p>2 Sir Valentino (FR) (Tongue Strap) Tom George 11st 6lb A. P. Heskin</p>
<p>3 Special Tiara Henry de Bromhead, Ireland 11st 6lb Noel Fehily</p>
<p>4 Vaniteux (FR) (Tongue Strap, Sheepskin C/P) David Pipe 11st 4lb Tom Scudamore</p>
<p>5 Cloudy Dream (IRE) Malcolm Jefferson 11st 3lb Brian Hughes</p>
<p>6 Simply Ned (IRE) Nicky Richards 11st 0lb Wayne Hutchinson</p>
<p>&nbsp;</p>
<p><b>3.00pm Unibet Greatwood Handicap Hurdle (Grade 3) 2m 87y </b></p>
<p>1 The New One (IRE) Nigel Twiston-Davies 11st 12lb Richard Johnson</p>
<p>2 Ivanovich Gorbatov (IRE) (Tongue Strap) Joseph Patrick O&#8217;Brien, Ireland 11st 0lb Aidan Coleman</p>
<p>3 Tigris River (IRE) (Tongue Strap) Joseph Patrick O&#8217;Brien, Ireland 10st 13lb Barry Geraghty</p>
<p>4 Old Guard Paul Nicholls 10st 12lb Bryony Frost (5)</p>
<p>5 Chesterfield (IRE) Seamus Mullins 10st 11lb Daniel Sansom (7)</p>
<p>6 Elgin Alan King 10st 8lb Wayne Hutchinson</p>
<p>7 Project Bluebook (FR) John Quinn 10st 6lb Brian Hughes</p>
<p>8 Flying Tiger (IRE) Nick Williams 10st 4lb</p>
<p>9 London Prize (Sheepskin C/P) Ian Williams 10st 2lb (5lb ex) Tom O&#8217;Brien</p>
<p>10 Amour de Nuit (IRE) Paul Nicholls 10st 1lb Harry Cobden</p>
<p>11 Jenkins (IRE) Nicky Henderson 10st 0lb David Bass</p>
<p>12 Mohaayed (Tongue Strap) Dan Skelton 10st 0lb Harry Skelton</p>
<p>13 Nietzsche (Hood) Brian Ellison 10st 0lb James Bowen (7)</p>
<p>14 Misterton Harry Fry 10st 0lb Tom Scudamore</p>
<p>15 Top Othe Ra (IRE) Thomas Mullins, Ireland 10st 0lb</p>
<p>16 William H Bonney Alan King 10st 0lb Mitchell Bastyan (5)</p>
<p>&nbsp;</p>
<p><b>3.30pm Sky Bet Supreme Trial Novices&#8217; Hurdle (Grade 2) 2m 87y </b></p>
<p>1 Bedrock (Tongue Strap) Dan Skelton 11st 0lb Harry Skelton</p>
<p>2 Better Getalong (IRE) Nicky Richards 11st 0lb Noel Fehily</p>
<p>3 Slate House (IRE) Colin Tizzard 11st 0lb Harry Cobden</p>
<p>4 Summerville Boy (IRE) Tom George 11st 0lb A. P. Heskin</p>
<p>5 Dame de Compagnie (FR) (Hood) Nicky Henderson 10st 7lb Barry Geraghty</p>
<p>&nbsp;</p>
<p><b>4.00pm High Sheriff Of Gloucestershire&#8217;s Standard Open National Hunt Flat Race (Listed Race) 2m 87y      </b></p>
<p>1 Air Navigator Tom George 11st 0lb A. P. Heskin</p>
<p>2 Ballygomartin (IRE) Nigel Twiston-Davies 11st 0lb Daryl Jacob</p>
<p>3 Crooks Peak Philip Hobbs 11st 0lb Richard Johnson</p>
<p>4 Lisdoonvarna Lad (IRE) Charlie Longsdon 11st 0lb J. J. Burke</p>
<p>5 Mahlervous (IRE) Warren Greatrex 11st 0lb Gavin Sheehan</p>
<p>6 Mount Batur (IRE) Fergal O&#8217;Brien 11st 0lb Conor Shoemark</p>
<p>7 Rio Quinto (FR) Olly Murphy 11st 0lb Ian Popham</p>
<p>8 Rockery Garden (IRE) Fergal O&#8217;Brien 11st 0lb Charlie Deutsch</p>
<p>9 Sizing Cusimano Colin Tizzard 11st 0lb B. J. Cooper</p>
<p>10 Skidoosh Ben Pauling 11st 0lb Nico de Boinville</p>
<p>11 Vocarium (IRE) Peter Fahey, Ireland 11st 0lb Barry Geraghty</p>
<p>12 Woulduadamandeveit (IRE) Susan Gardner 11st 0lb Lucy Gardner</p>
<p><br clear="all" />&nbsp;</p>
</div>
<p><b><br clear="all" /> </b></p>
<div>
<p align="center"><b>THE NOVEMBER MEETING 2017, CHELTENHAM</b></p>
<p align="center"><b>RACENEWS RACECOURSE SERVICE</b></p>
<p align="center"><b>COUNTRYSIDE DAY, FRIDAY, NOVEMBER 17</b></p>
<p>&nbsp;</p>
<p align="center">
<p align="center"><b>NON-RUNNER TODAY AT 11.30am</b></p>
<p align="center">
<p align="center">
<p>3.00pm Glenfarclas Cross Country Chase</p>
<p><b>1 CAUSE OF CAUSES (USA) (Vet’s Certificate, Coughing)</b></p>
<p><b> </b></p>
<p><b> </b><b>CLAISSE CAN’T WAIT TO GET STARTED</b></p>
<p>&nbsp;</p>
<p>On the morning of Countryside Day, the first day of The November Meeting at Cheltenham, clerk of the course Simon Claisse described the work undertaken in the months since The Festival in March.</p>
<p>&nbsp;</p>
<p>He said: “We carried out standard maintenance practices throughout the summer months. We had to irrigate quite extensively for The Showcase meeting in October, because it had been a dry summer and autumn, but we haven’t done any irrigation on the chase and hurdle courses since then.</p>
<p>&nbsp;</p>
<p>“This time last year we couldn’t run the Glenfarclas Cross Country Chase because the ground was firm, hard in places – we moved the race from November to Festival Trials Day in late January. But because we had bits of rain in the late summer and early autumn this year, we were able to irrigate the Cross Country course and the boys have done a brilliant job; they must have put 120-150 millimetres of irrigation on it and it’s in great shape.</p>
<p>&nbsp;</p>
<p>“The Cross Country course going description is Good, the chase and hurdle courses are Good to Soft. We had decent rain on Friday and Saturday last week and not particularly drying conditions. There was a touch of frost last night as forecast – it never went into the ground, it just made the grass white for a little bit! We did put covers down on the take-offs and landings of fences as a precaution and will do so again tonight, although no frost is forecast.”</p>
<p>&nbsp;</p>
<p>Claisse explained that the start for some races has been moved slightly.</p>
<p>&nbsp;</p>
<p>“In order to give the jockeys and the starter a little bit more room from the back of the chute to the start for the two and a half mile chases and hurdles, both starts have been pushed forward, so the hurdle has gone 26yd and the chase has gone 36yd, so there is a slightly shorter run to the first hurdle or the first chase fence,” he said.</p>
<p>&nbsp;</p>
<p>It is a bright, sunny day at Cheltenham, and Claisse commented: “All racecourses have concerns at this time of year about low sun. Ever since 2006, we have managed the risk around the low sun by not running chases in the vulnerable period, which is after about 2.40pm or 2.45pm. So our cards throughout November, December and January look odd in terms of their shape because we are running all the chases before that time. If we have low sun issues later in the afternoon over hurdles, there aren’t as many hurdles in the home straight – only two rather than four – and if necessary and if the jockeys are unhappy with the visibility, then we would have to omit those.</p>
<p>&nbsp;</p>
<p>“We have an outstanding meeting ahead of us and I can’t wait to get started.”</p>
<p align="center">
<p align="center"><b>KYLEMORE SEEKS BETVICTOR GOLD CUP CROWN</b></p>
<p>&nbsp;</p>
<p>National Hunt racing returns to Cheltenham with a vengeance this weekend and day two, BetVictor Gold Cup Day, of The November Meeting 2017 sees a plethora of Jump racing stars in action at Prestbury Park.</p>
<p>&nbsp;</p>
<p>The feature race, the G3 BetVictor Gold Cup (2.25pm) has attracted a stellar field of 18 for the extended two and a half-mile contest. The Harry Fry-trained Kylemore Lough heads the betting with the sponsors and the eight-year-old son of Revoque, a G1 winner in March 2016 for Kerry Lee, has his first run for the Dorset-based handler in the event. Other notable runners include Foxtail Hill and Le Prezien, first and second in the Randox Health Handicap Chase at the Showcase Meeting in October, as well as Cheltenham Festival winners Ballyalton (2016 Close Brothers Novices’ Handicap Chase), trained by Ian Williams and Alan Fleming’s Tully East (2017 Close Brothers Novices’ Handicap Chase) from Ireland.</p>
<p>&nbsp;</p>
<p>The G2 JCB Triumph Hurdle Trial (12.40pm) begins proceedings and was won last year by the unbeaten Philip Hobbs-trained Defi Du Seuil, who subsequently landed the JCB Triumph Hurdle at the Cheltenham Festival. Hobbs relies this time around on French import Gumball, who is unbeaten in two starts in Britain and bids to emulate his stable companion under Richard Johnson. The list of dangers are headed by Joseph O’Brien’s Apparition and Emmanuel Clayeux’s French raider Eh Georges.</p>
<p>&nbsp;</p>
<p>The G3 mallardjewellers.com Novices’ Chase (1.15pm) over an extended three miles, has a small but select field of three runners with Nigel Twiston-Davies’ impressive 13-length Exeter winner Ballyoptic taking on Paul Nicholls’ Black Corton, successful in his last four starts under Bryony Frost, and Colin Tizzard’s West Approach, who is one from one over fences.</p>
<p>&nbsp;</p>
<p>2017 Timico Cheltenham Gold Cup second Minella Rocco bids to get his season back on track in the G3 BetVictor.com Handicap Chase (1.50pm). The top-weight, trained by Jonjo O’Neill and ridden by Barry Geraghty, was fourth in the G3 Irish Daily Star Chase at Punchestown on his reappearance last month and faces eight rivals in the extended three miles and three furlongs contest. They include Paul Nicholls’ dual Scottish Grand National winner Vicente and Philip Hobbs’ progressive Three Faces West.</p>
<p>&nbsp;</p>
<p>Nicky Henderson’s Thomas Campbell, a two and a quarter-length winner at The Showcase Meeting over course and distance last month, bids to follow up at The November Meeting in the Regulatory Finance Solutions Handicap Hurdle (3.00pm). A field of nine goes to post for the extended three miles and one furlong contest, including David Pipe’s Newbury winner Dell’ Arca.</p>
<p>&nbsp;</p>
<p>The ultra-competitive Martin &amp; Co Jewellers Intermediate Handicap Hurdle (3.30pm) has attracted 17 runners for the extended two miles and five furlong event which includes local trainer Ben Pauling’s Red Indian, a half-length second at Warwick in May, and Tom George’s Stamp Your Feet, second to the classy Bags Groove at Aintree last time out.</p>
<p>&nbsp;</p>
<p>The concluding Experience The Theatre At The Festival Mares’ Standard Open National Hunt Flat Race (4.00pm) has 12 runners for the extended two mile event. The field is headed by Warren Greatrex’s Dory, a four-year-old daughter of Westerner, who scored by seven lengths on her debut and Irish raider Holding Pattern, trained by Jessica Harrington, a seven length third on her latest start at Down Royal.</p>
<p>&nbsp;</p>
<p align="center"><b>JENKINS HEADS GREATWOOD GANG OF SIXTEEN</b></p>
<p align="center"><b> </b></p>
<p>&nbsp;</p>
<p>Course specialist <b>The New One</b> heads a 16-strong field for the Grade Three Unibet Greatwood Handicap Hurdle, worth £100,000, at Cheltenham on Sunday, where he will be looking to make it seven victories in total at Prestbury Park.</p>
<p>&nbsp;</p>
<p>The nine-year-old carries top-weight of 11st 12lb for local trainer Nigel Twiston-Davies and champion jockey Richard Johnson takes the mount for the first time since the pair teamed up to win the Grade Two International Hurdle just under a year ago.</p>
<p>&nbsp;</p>
<p>The top-weight has been chalked up at 16/1 by the race sponsor, which makes <b>Jenkins</b>, at the other end of the handicap with 10st, the 9/2 favourite following sustained support for Nicky Henderson’s runner earlier this week.</p>
<p>&nbsp;</p>
<p>The five-year-old has only had five career starts to date and is the champion trainer’s only runner in a race he has yet to win in its current guise. David Bass, successful twice in three rides on Jenkins, has the mount again.</p>
<p>&nbsp;</p>
<p>Dan Skelton, who trained North Hill Harvey to win this race 12 months ago, saddles the 6/1 second-favourite <b>Mohaayed</b>, while the admirable <b>London Prize</b>, who landed last weekend’s Grade Two Unibet Elite Hurdle at Wincanton, is next in the market at 9/1.</p>
<p>&nbsp;</p>
<p>Harry Fry, who does so well with his hurdle runners at this meeting, is represented by 10/1 shot <b>Misterton</b>, while Alan King runs recent Listed winner <b>Elgin</b> (12/1), who won well at Ascot two weeks’ ago.</p>
<p>&nbsp;</p>
<p>Joseph O’Brien, who recorded his biggest training success to date when Rekindling won the Melbourne Cup earlier this month, is double-handed in Sunday’s showpiece, with the 2016 JCB Triumph Hurdle winner <b>Ivanovich Gorbatov</b> (16/1) lining up alongside stablemate <b>Tigris River </b>(12/1), who won the Galway Hurdle in August.</p>
<p>&nbsp;</p>
<p>Brian Ellison’s <b>Nietzche</b> is a 14/1 shot with King’s other runner, <b>William H Bonney</b>, currently the same price. <b>Chesterfield</b>, the mount of seven-pound claimer Daniel Sansom, is a 16/1 chance, as is <b>Flying Tiger</b>, trained by Nick Williams.</p>
<p>&nbsp;</p>
<p>Paul Nicholls, who has won this race three times (Rigmarole in 2003, Brampour in 2011 and Old Guard in 2015), trains both 16/1 shot <b>Amour De Nuit </b>and previous winner <b>Old Guard</b> (25/1). John Quinn’s <b>Project Bluebook</b> and the Thomas Mullins-trained <b>Top Othe Ra</b> make up the 16-strong field.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>Unibet Greatwood Handicap Hurdle – sponsors bet: </b>9/2 Jenkins; 6/1 Mohaayed; 9/1 London Prize; 10/1 Misterton; 12/1 Tigris River; 12/1 Elgin; 14/1 Nietzsche; 14/1 William H Bonney; 16/1 The New One; 16/1 Ivanovich Gorbatov; 16/1 Chesterfield; 16/1 Flying Tiger; 16/1 Amour De Nuit; 25/1 Old Guard; 25/1 Project Bluebook; 25/1 Top Othe Ra</p>
<p>&nbsp;</p>
<p><b>¼ 1-2-3-4</b></p>
<p align="center"><b> </b></p>
<p align="center"><b>PUNTERS LOOK FOR AS DE VALUE</b></p>
<p align="center"><b> </b></p>
<p>As is to be expected on the opening day of the 2017 November Meeting at Cheltenham, the betting offices have been buzzing this morning, with several horses being well-backed ahead of the day’s racing.</p>
<p>&nbsp;</p>
<p>BetVictor, which sponsors this afternoon’s BetVictor Handicap Chase (1.50pm), reports good each-way support for last year’s winner <b>Un Beau Roman</b>, who is now a 10/1 shot from an opening 11/1 this morning.</p>
<p>&nbsp;</p>
<p>The opening Markel Insurance Amateur Riders’ Handicap Chase (12.40pm) has seen in the front two in the market in the shape of Jamie Codd’s mount <b>Dueling Banjos</b> (5/1 from 11/2) and the Nicky Henderson-trained <b>Sugar Baron</b> (6/1 from 8/1) well supported, while there has also been each-way support for Irish challenger <b>As De Pique</b> (20/1 from 28/1).</p>
<p>&nbsp;</p>
<p>The Kerry Lee-trained <b>Magic Dancer</b> has overtaken Counter Shy as the new market leader in the Fairlight Books Novices’ Handicap Hurdle (1.15pm) and Richard Patrick’s mount is the 7/2 favourite (from 11/2). Sue Gardner’s <b>Coeur Blimey</b> has also been well-backed and is now a 7/1 shot (from 10/1), while there has been interesting support with BetVictor for the three-year-old <b>Plato’s Kode</b> (16/1 from 22/1).</p>
<p>&nbsp;</p>
<p><b>Vision Des Flos</b>, who runs in the colours of the late Alan Potts, is still the 5/2 favourite for the closing Ballymore Novices’ Hurdle (3.35pm) but it has been the locally-trained pair <b>Calett Mad</b> (10/3 from 4/1) and <b>Poetic Rhythm</b> (6/1 from 7/1), for Nigel Twiston-Davies and Fergal O’Brien respectively, who have been the choice of punters.</p>
<p><b> </b></p>
<p><b>Market Moves</b></p>
<p><b> </b></p>
<p><b>12.40pm – The Markel Insurance Amateur Riders’ Handicap Chase</b></p>
<p><b> </b></p>
<p>5/1 (from 11/2) Dueling Banjos; 6/1 (from 8/1) Sugar Baron; 20/1 (from 28/1) As De Pique<b></b></p>
<p><b> </b></p>
<p><b>1.15pm – The Fairlight Books Novices’ Handicap Hurdle</b></p>
<p>&nbsp;</p>
<p>7/2 (from 11/2) Magic Dancer; 7/1 (from 10/1) Coeur Blimey; 16/1 (from 22/1) Platos Kode</p>
<p><b> </b></p>
<p><b>1.50pm – The BetVictor Handicap Chase</b></p>
<p>&nbsp;</p>
<p>10/1 (from 11/1) Un Beau Roman</p>
<p><b> </b></p>
<p><b>3.35pm – The Ballymore Novices’ Hurdle</b></p>
<p>&nbsp;</p>
<p>10/3 (from 4/1) Calett Mad; 6/1 (from 7/1) Poetic Rhythm</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>THE NOVEMBER MEETING 2017, CHELTENHAM</b></p>
<p align="center"><b>RACENEWS RACECOURSE SERVICE</b></p>
<p align="center"><b>COUNTRYSIDE DAY, FRIDAY, NOVEMBER 17</b></p>
<p align="center"><b> </b></p>
<p align="center"><b>PIPE ENJOYS A MOMENT</b></p>
<p align="center"><b> </b></p>
<p>Trainer David Pipe was delighted with What A Moment after the 11/1 shot landed the Markel Insurance Amateur Riders’ Handicap Chase for the second successive year at Cheltenham this afternoon.</p>
<p>&nbsp;</p>
<p>The seven-year-old was clearly enjoying himself sitting handy for jockey Richard Harding and the pair skipped from fence to fence with some bold jumping.</p>
<p>&nbsp;</p>
<p>What A Moment’s supporters had to endure a nervous few moments on the run-in as the field began to close rapidly (the first six home finished within two and quarter lengths of each other) but Harding managed to galvanise his mount as the finishing line approached, eventually passing the post half a length clear of runner-up Sugar Baron.</p>
<p>&nbsp;</p>
<p>Pipe was wreathed in smiles after his fourth victory in the race, following What A Moment’s victory last year and Swing Bill’s two winning efforts in 2011 and 2012.</p>
<p>&nbsp;</p>
<p>“We’ve got a good track record in this race,” said the trainer.</p>
<p>&nbsp;</p>
<p>“Obviously he won this race last year off a mark of 127 but he’d been running before coming here then. We thought we’d take a chance this time around and come here fresh – he runs well fresh.</p>
<p>&nbsp;</p>
<p>“His profile is a bit in and out – sometimes he’s a bit better fresh. He ran well in the four miler here at The Festival last year (the JT McNamara National Hunt Chase) but he didn’t get the trip. He was travelling really well coming down the hill then but petered out.</p>
<p>&nbsp;</p>
<p>“He travelled really well again today and Richard almost got there too soon. The horse took him there though and has given him a great ride. It wasn’t great to watch live on the run-in then as they were closing pretty fast!</p>
<p>&nbsp;</p>
<p>“It’s great to have runners and winners at Cheltenham. He might not want it too soft so we’ll see where we go next. The way he travelled though, I might drop him back in trip. He’s done well for his owners (Bryan Drew and Steve Roper) and hopefully there’s more to come.”</p>
<p><b> </b></p>
<p align="center"><b>WHAT A WIN FOR HARDING</b></p>
<p align="center"><b> </b></p>
<p>Jockey Richard Harding rode the David Pipe-trained What A Moment to victory in the opening race of The November Meeting for the second year in a row.</p>
<p>&nbsp;</p>
<p>What A Moment, a seven-year-old by Milan, was in front a long way from the finish and looked as though he might be caught by the chasing pack. However, he held on and beat second-placed Sugar Baron by half a length at odds of 11/1 in the Markel Insurance Amateur Riders’ Handicap Chase.</p>
<p>&nbsp;</p>
<p>Harding said: “He probably jumped too well and travelled too well, so we got into the race way too early, but when a horse is jumping so well it is hard to give away the ground and then make it up. He was always going easy.</p>
<p>&nbsp;</p>
<p>“He turned in in front, pricked his ears and pulled himself up. He jumped the last like a buck. I knew they were coming up behind me, but he was just idling – that’s the type of horse he is. He just galloped to the line.</p>
<p>&nbsp;</p>
<p>“I won this race on him last year and then his form dipped.  I thought if he returned to the sort of form he was in for this race again, he had a chance, even though he was five pounds higher than last year. Maybe something like three miles two furlongs at The Festival where they would go faster and he wouldn’t get into the race as early would suit him.”</p>
<p>&nbsp;</p>
<p><b>12.40pm Markel Insurance Amateur Riders’ Handicap Chase</b></p>
<p><b>1 WHAT A MOMENT (Bryan Drew &amp; Steve Roper) David Pipe 7-11-10 Mr Richard Harding 11/1</b></p>
<p>2 Sugar Baron (Anthony Speelman) Nicky Henderson 7-11-09 Mr Hugo Hunt (3) 15/2</p>
<p>3 Pickamix (Racing Ventures 2014) Charlie Mann 6-11-08 Mr Roger Quinlan 9/1</p>
<p>&nbsp;</p>
<p>5/1 Fav Dueling Banjos (8th)</p>
<p>&nbsp;</p>
<p>Distances: ½, sh</p>
<p>Tote Win: £13.30 Places: £4.60; £3.10; £3.00 Exacta: £113.70</p>
<p><b> </b></p>
<p align="center"><b>SUGAR CONTINUES BARON RUN</b></p>
<p align="center"><b> </b></p>
<p>Jockey Hugo Hunt was pleased with the performance of Nicky Henderson’s top-weight Sugar Baron (15/2) who stayed on well to finish second in the first race of The November Meeting 2017, the Markel Insurance Amateur Riders’ Handicap Chase.</p>
<p>&nbsp;</p>
<p>Always well positioned, the seven-year-old son of Presenting kept on tenaciously up the hill but could not reel in the half-length winner What A Moment (11/1), trained by David Pipe and ridden by Richard Harding.</p>
<p>&nbsp;</p>
<p>Hunt said: “He’s given me a serious spin there. He was always travelling well and he kept on really well – he’s a lovely horse.”</p>
<p>&nbsp;</p>
<p>Roger Quinlan got a great tune out of Charlie Mann’s fast-finishing Pickamix (9/1), who was a short-head back in third.</p>
<p>&nbsp;</p>
<p>Quinlan commented: “He didn’t really go that well on the ground early on so I had to give him time to find his rhythm. He stayed on really well in the home straight and flew home.”</p>
<p><b> </b></p>
<p align="center"><b>JOCKEYS ON GROUND</b></p>
<p><b> </b></p>
<p>The jockeys who rode in the first race of The November Meeting 2017, the Markel Insurance Amateur Riders’ Handicap Chase, gave their opinions on the ground.</p>
<p>&nbsp;</p>
<p>Mr Richard Harding, aboard the half-length winner What A Moment said: “It’s quite dead slow ground out there.”</p>
<p>&nbsp;</p>
<p>Mr Hugo Hunt, rider of the second-placed Sugar Baron, commented: “I’ve got no real complaints about the ground but it’s on the soft side.</p>
<p>&nbsp;</p>
<p>Mr Roger Quinlan, jockey of third-placed Pickamix, said: “It’s quite tacky ground, very dead and slow.”</p>
<p>&nbsp;</p>
<p>Mr Sam Waley-Cohen, partnering Indian Castle (6th), remarked: “It’s on the softer side.”</p>
<p>&nbsp;</p>
<p>Mr Derek O’Connor, jockey of What Happens Now (7th), described the ground as: “Soft.”</p>
<p>&nbsp;</p>
<p>Mr Joshua Newman, jockey of Regal Flow (9th), commented: “It’s a little bit tacky.”</p>
<p>&nbsp;</p>
<p>Mr Jake Bament, rider of Lamb Or Cod (11th), said: “It’s soft ground.”</p>
<p>&nbsp;</p>
<p>Mr James King, partnering Mont Royale (P/U), remarked: “It’s quite dead out there. It rode on the slow side of soft.”</p>
<p>&nbsp;</p>
<p>Mr Will Biddick, partnering Solstice Son (P/U), remarked: “It’s soft ground.”</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>THE NOVEMBER MEETING 2017, CHELTENHAM<br />
RACENEWS RACECOURSE SERVICE</b></p>
<p align="center"><b>COUNTRYSIDE DAY, FRIDAY, NOVEMBER 17</b></p>
<p align="center"><b> </b></p>
<p align="center"><b>LEE WEAVES HER MAGIC</b></p>
<p><b> </b></p>
<p>The decision to run Magic Dancer for the second time this week proved a wise one for trainer Kerry Lee after the well-backed 100/30 favourite came with a withering run to record a five-length success in the Fairlight Books Novices’ Handicap Hurdle at Cheltenham this afternoon.</p>
<p>&nbsp;</p>
<p>The five-year old won at Kempton under promising conditional Richard Patrick, who also rode the gelding today, on Monday and Lee was in two minds whether or not to run Magic Dancer in this race this afternoon.</p>
<p>&nbsp;</p>
<p>However, after working out the gelding was likely to go up markedly in the handicap when he was reassessed next week, Lee and the owners of Magic Dancer, Mark E Smith and The Magic Partnership, decided to let the horse take his chance and it proved to be a shrewd choice.</p>
<p>&nbsp;</p>
<p>“I can’t quite believe it to be honest!” exclaimed Lee after Magic Dancer had provided her with her first ever winner at Cheltenham.</p>
<p>&nbsp;</p>
<p>“Richard has given him a fantastic ride – he’s very cool and composed. I think it’s our first Cheltenham winner together. It’s only my third season training so I’m absolutely delighted.</p>
<p>&nbsp;</p>
<p>“This is only his third run for me so I’m so happy. He won wonderfully on Monday and, at that stage, it’s not really my style to bring them out so quickly.</p>
<p>&nbsp;</p>
<p>“Having worked out that he’s going to go up quite significantly and the fact he didn’t have a penalty today, we had to have a go.</p>
<p>&nbsp;</p>
<p>“I’m so pleased. It’s brilliant to have a runner at Cheltenham and it was his owners’ dream to have a runner here so it’s all been brilliant, especially as the owners moved the horse to me recently.</p>
<p>&nbsp;</p>
<p>“I’m very lucky to have him. He’s an absolute poppet at home – nothing fazes him and nothing is too much bother. He’s a fantastic horse to have in the yard.</p>
<p>&nbsp;</p>
<p>“When he ran for us first time, I thought we had a nice horse on our hands. He’s done nothing but improve since. I’m very lucky to have Richard in the yard too – he’s a fantastic work rider and helpful in every way possible.”</p>
<p align="center"><b> </b></p>
<p align="center"><b>DANCER FLEET OF FOOT TO PROVIDE MAGIC WIN FOR PATRICK</b></p>
<p align="center"><b> </b></p>
<p>The well supported 10/3 favourite Magic Dancer made it two victories in as many starts with a decisive success in the Fairlight Books Novices’ Handicap Hurdle for conditional rider Richard Patrick and trainer Kerry Lee.</p>
<p>&nbsp;</p>
<p>A comfortable winner at Kempton Park on Monday, the five-year-old son of Norse Dancer, always travelled powerfully in today’s contest for 5lb claimer Patrick, riding his first winner at Prestbury Park and kept on resolutely up the Cheltenham hill on the stands’ side rail to score nicely by five lengths from Evan Williams’ Oxwich Bay (9/2) in second.</p>
<p>&nbsp;</p>
<p>Tom George’s Champagne City (20/1) was a further two and three-quarter lengths back in third, with Oliver Greenall’s Zalvados (25/1), three-quarters of a length behind in fourth.</p>
<p>&nbsp;</p>
<p>Patrick said: “It’s amazing to make a childhood dream come true by riding a winner at Cheltenham. He enjoyed passing horses today, we had a dream run and we didn’t have any stops.</p>
<p>&nbsp;</p>
<p>“He rallied down to two out and battled all the way to the line – he was very brave.</p>
<p>&nbsp;</p>
<p>“I ran round the course earlier and I thought the better ground was on the outside so coming a bit wide, I know we had to run a bit further, but that really helped him.</p>
<p>&nbsp;</p>
<p>“He was a very good Flat horse and he has got gears. Magic Dancer’s tough and brave – he’s a hero of mine!</p>
<p>&nbsp;</p>
<p>“It’s great to be having plenty of winners for Kerry [Lee, trainer]. She’s been amazing to me, we’ve got a good strike-rate and hopefully we can keep it going.”</p>
<p>&nbsp;</p>
<p>Patrick added: “I’m very grateful to all the owners and Dave Roberts my agent.”</p>
<p>&nbsp;</p>
<p>1.15pm Fairlight Books Novices’ Handicap Hurdle</p>
<p>1 MAGIC DANCER (Mark Smith &amp; The Magic Partnership) Kerry Lee 5-10-09 Richard Patrick (5) 100/30 Fav</p>
<p>2 Oxwich Bay (David Williams) Evan Williams 5-11-02 Adam Wedge 9/2</p>
<p>3 Champagne City (Roger Brookhouse) Tom George 4-11-10 Adrian Heskin 20/1</p>
<p>4 Zalvados (D C Mercer) Oliver Greenall 4-11-04 Robert Hawker (7) 25/1</p>
<p>&nbsp;</p>
<p>Distances: 5, 2¾, ¾, 1¾</p>
<p>Tote Win: £3.90; Places: £1.40; £1.90; £3.90; £6.20</p>
<p align="center"><b> </b></p>
<p><b> </b></p>
<p align="center"><b>BAY ‘BEATEN FAIR AND SQUARE’</b></p>
<p>&nbsp;</p>
<p>Oxwich Bay, ridden by Adam Wedge and trained by Evan Williams,  and Champagne City (Adrian Heskin and Tom George) finished second and third behind winning 100/30 favourite Magic Dancer in the Fairlight Books Novices’ Handicap Hurdle.</p>
<p>&nbsp;</p>
<p>9/2 shot Oxwich Bay was also second at Warwick a week ago (10 November) and his trainer said that the five-year-old son of Westerner would now have a break until Christmas-time.</p>
<p>&nbsp;</p>
<p>“He ran well. The handicapper got it right, didn’t he? The horse without a penalty [Magic Dancer] beat the horse going up six pounds. The handicapper’s happy, that’s the main thing!” said Evans.</p>
<p>&nbsp;</p>
<p>“I’d say we’ll drop him into a maiden hurdle over Christmas. He’s badly handicapped now, and he’s had two tough runs in a week. No complaints – he’s been beaten fair and square by a better handicapped horse.”</p>
<p>&nbsp;</p>
<p>Tom George, trainer of third-placed Champagne City, said: “I’m delighted. He’s run a good, solid race. He was a bit unlucky last time at Chepstow and that scared him slightly, but he’s put in a good show today and we’ve got plenty to look forward to.”</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>DOITFORTHEVILLAGE GETS HIS GROUND</b></p>
<p align="center"><b> </b></p>
<p>Doitforthevillage gave trainer Paul Henderson a second consecutive win in the BetVictor Handicap Chase, following Un Beau Roman’s 2016 success.</p>
<p>&nbsp;</p>
<p>The eight-year-old Doitforthevillage drew clear coming to the final fence and kept on doggedly up the hill under Paddy Brennan to win by two lengths from Kapstadt at odds of 13/2.</p>
<p>&nbsp;</p>
<p>Henderson said: “When we came here last time [for The Showcase Meeting], he was sixth and Paddy [Brennan] said that the ground was too quick for him – he just couldn’t cope with the jumping at that speed – but today he said ‘it’s just right, Paul, just right’ – he was quite bullish. He’s always said there’s a nice race in this horse.</p>
<p>&nbsp;</p>
<p>“He’s a good, strong horse. Last year he won five races and we’ve always liked him, he just needs the right ground. He looks like a three-mile chaser and that’s what we bought him as; he’d won a point-to-point and been third in a winners-of-one, and we ran him over three miles, but he’s clearly a two-miler.</p>
<p>&nbsp;</p>
<p>“I think he might get two and a half miles, if we hold him up – he travelled well throughout the race.”</p>
<p>&nbsp;</p>
<p>Henderson indicated that he might aim Doitforthevillage at the £120,000 Caspian Caviar Gold Cup at The International Meeting on December 16.</p>
<p>&nbsp;</p>
<p align="center"><b>VILLAGE DOES IT FOR BRENNAN</b></p>
<p align="center">
<p>Timico Cheltenham Gold Cup winning jockey Paddy Brennan returned to the winner’s enclosure at Prestbury Park thanks to 13/2 shot Doittforthevillage’s BetVictor Handicap Chase victory.</p>
<p>&nbsp;</p>
<p>Always travelling nicely for Brennan, the eight-year-old son of Turtle Island kept on tenaciously after the final fence to repel the challenge of Ian Williams’ Kapstadt (10/3) to score by two lengths, with a further length and a half back to Phil Middleton’s Exitas (3/1 favourite) in third.</p>
<p>&nbsp;</p>
<p>Trainer Paul Henderson was successful in this race last year with stable companion Un Beau Roman, fifth in this year’s renewal and Brennan was delighted to have been a part of the success.</p>
<p>&nbsp;</p>
<p>He said: “I felt a bit of pressure coming into today as I thought he had a good chance and so it proved.</p>
<p>&nbsp;</p>
<p>“The ground is definitely soft – there is no good in it, so I knew he would love it and thought he would win.</p>
<p>&nbsp;</p>
<p>“Doitforthevillage just needs to chill out at times but when he does, he is very good.</p>
<p>&nbsp;</p>
<p>“Cheltenham is a special place and you look in here and there are so many memories. I just love to see people enjoying the racing no matter what meeting it is. It is a place I will never forget when I finish riding.</p>
<p>&nbsp;</p>
<p>1.50pm BetVictor Handicap Chase</p>
<p>1 DOITFORTHEVILLAGE (The Rockbourne Partnership) Paul Henderson 8-11-04 Paddy Brennan 13/2</p>
<p>2 Kapstadt (Anchor Men) Ian Williams 7-10-10 Will Kennedy 100/30</p>
<p>3 Exitas (Phil Middleton) Phil Middleton 9-10-09 James Bowen (7) 3/1 Fav</p>
<p>&nbsp;</p>
<p>Distances: 2, 1½</p>
<p>Tote Win: £7.10 Places: £1.90; £1.70; £1.60 Exacta: £30.90</p>
<p>&nbsp;</p>
<p align="center"><b>WILLIAMS DELIGHTED WITH KAPSTADT</b></p>
<p><b> </b></p>
<p>Trainer Ian Williams was full of praise for Kapstadt after the 100/30 shot finished the two length runner-up behind Doitforthevillage in the BetVictor Handicap Chase at Cheltenham this afternoon.</p>
<p>&nbsp;</p>
<p>The seven-year-old was having only his third run over fences this afternoon but belied his inexperience to produce another creditable performance and his trainer thought that the softer ground had gone against him during the race.</p>
<p>&nbsp;</p>
<p>“He’s just an amazing horse,” said Williams.</p>
<p>&nbsp;</p>
<p>“In his defence, he’s not been suited by the ground today. They’re calling it good to soft and it’s far most testing than that. It certainly doesn’t suit what I’d refer to as an ex-Flat horse or a Flat performer on decent ground.</p>
<p>&nbsp;</p>
<p>“If it was wetter, it would have been better I’d imagine if that makes sense. I can’t see it getting better over the next few days as it isn’t going to dry out in this weather.</p>
<p>&nbsp;</p>
<p>“He’s a great horse. This year, he’s won at Newmarket and, although he hasn’t won over fences yet, he’s been placed in a Summer Plate (at Market Rasen) and has run another big race to finish second here.</p>
<p>&nbsp;</p>
<p>“He’s run brilliantly round Cheltenham and I’m delighted with him.”</p>
<p>&nbsp;</p>
<p>Exitas finished a further length and a half behind Kapstadt in third and his jockey, James Bowen, was another who thought the ground was too soft for his horse.</p>
<p>&nbsp;</p>
<p>“He ran well,” said Bowen.</p>
<p>&nbsp;</p>
<p>“It’s softer ground than it was when he won at Ascot and I don’t think that’s really suited him. He has made a few mistakes this afternoon and he doesn’t do that when he bounces off the ground. We’ve only been beaten a couple of lengths and, if we hadn’t gone up 10lb after Ascot, you’d said he would have won. He’s run well though.”</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>OSCAR GIVES TIZZARD POIGNANT SUCCESS</b></p>
<p><b> </b></p>
<p>Finian’s Oscar defied an eight-pound penalty to record a battling two and a quarter length success in the Steel Plate &amp; Sections Novices’ Chase over two and a half miles at Cheltenham this afternoon.</p>
<p>&nbsp;</p>
<p>The 10/11 favourite looked beaten after eventual runner-up Movewiththetimes jumped to the front at the second last but the five-year-old didn’t give up and battled back to hit the front on the run-in.</p>
<p>&nbsp;</p>
<p>It was a poignant victory as his owner, Alan Potts, died earlier this week aged 80 and Finian’s Oscar’s trainer, Colin Tizzard, was quick to pay tribute to both horse and owner.</p>
<p>&nbsp;</p>
<p>“He’s showed it all there really,” said Tizzard.</p>
<p>&nbsp;</p>
<p>“It was a slowly run two-and-a-half-mile race and, going to the last, we all thought he was beat. However, Bryan (Cooper – jockey) was very positive on him today and he found plenty on the run-in.</p>
<p>&nbsp;</p>
<p>“He’s a class horse. To win this for Alan, who passed away on Sunday, was great. There’s a fair bit of Alan in this horse to be fair as, when push comes to shove, he keeps finding more and never gives in.</p>
<p>&nbsp;</p>
<p>“This is as nice a horse as we’ve had for a while because he races behind the bridle. By that I mean that you need to ask for a bit but, when you ask, he finds.</p>
<p>&nbsp;</p>
<p>“You forget that he’s only five-years-old and to give eight pounds to some decent horses, it’s a good performance. It was only this time last year that he’s won his point to point.</p>
<p>&nbsp;</p>
<p>“We also saw something today that we haven’t seen before in that he could be a two miler. A strongly run two miles could be right up his street come March. We’ll learn more as the season goes on but he’s been very professional today.”</p>
<p>&nbsp;</p>
<p align="center"><b>OSCAR’S WIN FITTING MEMORIAL FOR POTTS</b></p>
<p>&nbsp;</p>
<p>The Colin Tizzard-trained Finian’s Oscar was a highly popular winner of the Steel Plate and Sections Novices’ Chase after the death of his owner Alan Potts earlier in the week.</p>
<p>&nbsp;</p>
<p>The Oscar five-year-old, winner of two Grade One hurdles  last season, was the 10/11 favourite to take this race – his second outing over fences – and produced an impressive, battling performance to beat 4/1 shot Movewiththetimes by two and a quarter lengths.</p>
<p>&nbsp;</p>
<p>Finian’s Oscar was ridden by Bryan Cooper, who said: “I was very happy – he got the wake-up call he probably needed. He’s won his races easily before and today he had to learn to sprint. I knew Barry [Geraghty, riding Movewiththetimes] was going to sit and wait to pounce. I thought what Finian’s Oscar found between the second-last, the last and the line was very impressive. He was very long at the last fence and sprinted. He only does what he has to do – he’s an idle horse – but sometimes they are the best ones.</p>
<p>&nbsp;</p>
<p>“He’s got lots of guts – I really gunned him at the last and for his second run over fences, the speed he was going, he could have easily put down, but he didn’t. He was long and quick, and he’s obviously got a big engine.</p>
<p>&nbsp;</p>
<p>“Everybody said his jumping wasn’t great at Chepstow, but for the speed they went that day and the effort he put in, I thought he was good. And horses do make mistakes – it’s all a learning curve. He’s a baby, he’s only five. But when it mattered today he put it away, and that’s what matters for me.”</p>
<p>&nbsp;</p>
<p>Commenting on the loss of Alan Potts, whose wife Ann, with whom Alan shared ownership of their horses, died in the summer, Cooper said: “It was very sad. I was actually at Colin [Tizzard]’s on Tuesday morning and we schooled this lad and plenty others. I wasn’t half an hour down the road going back to the airport and Joe [Tizzard] called me to say what had happened.</p>
<p>&nbsp;</p>
<p>“He is going to be a big loss to our game because he was a big spender and he loved these good horses. It’s a pity that he is not here today but I am sure that he is looking down on us. I am very grateful to be riding horses of this quality. Unfortunately, things have dried up a little bit for me in Ireland and it is very good to be able to get on these good horses &#8211; they are not easy to come by. I am used to riding them and hope that I can continue riding them.”</p>
<p>&nbsp;</p>
<p>Cooper ended up a barren spell – his previous winner had come on Finian’s Oscar at Chepstow in October.</p>
<p>&nbsp;</p>
<p>2.25pm Steel Plate &amp; Sections Novices’ Chase</p>
<p>1 FINIAN’S OSCAR (Ann &amp; Alan Potts Limited) Colin Tizzard 5-11-10 Bryan Cooper 10/11 Fav</p>
<p>2 Movewiththetimes (J P McManus) Paul Nicholls 6-11-02 Barry Geraghty 4/1</p>
<p>3 Coo Star Sivola (Babbit Racing) Nick Williams 5-11-02 Lizzie Kelly 12/1</p>
<p>&nbsp;</p>
<p>Distances: 2¼, 4</p>
<p>Tote  Win: £1.60 Exacta: £4.60</p>
<p align="center"><b>TIMES MOVING ON UP</b></p>
<p>&nbsp;</p>
<p>Paul Nicholls was pleased with the performance of Movewiththetimes (4/1) who was a game second to the 10/11 favourite Finian’s Oscar in the Steel Plate And Sections Novices’ Chase.</p>
<p>&nbsp;</p>
<p>Held up early on in the extended two and a half-mile contest under Barry Geraghty, the six-year-old son of Presenting took the lead approaching the final fence but was reeled in by Colin Tizzard’s charge, who rallied gamely under Bryan Cooper.</p>
<p>&nbsp;</p>
<p>12/1 chance Coo Star Sivola, trained by Nick Williams, was a further four lengths back in third.</p>
<p>&nbsp;</p>
<p>Ditcheat handler Nicholls said: “He did everything well today. He travelled well, jumped well and has just got beaten by the better horse on the day.</p>
<p>&nbsp;</p>
<p>“He has run a really good race and perhaps a more galloping track would suit him a bit better.”</p>
<p>&nbsp;</p>
<p>Jockey Barry Geraghty said: “He jumped better today and found a really nice rhythm. He is versatile enough with regards to the trip but the winner is the real deal.”</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>THEATRE STEALS SHOW FOR SCUDAMORE</b></p>
<p align="center"><b> </b></p>
<p>The Michael Scudamore-trained 14/1 shot Kingswell Theatre produced a game performance to make all and fend off his challengers in the Glenfarclas Cross Country Chase.</p>
<p>&nbsp;</p>
<p>Ridden by Michael’s brother Tom, the eight-year-old son of King’s Theatre responded willingly to the jockey’s urgings to maintain his lead up the punishing Cheltenham hill to score by three-quarters of a length from Vicomte Du Seuil (12/1) in second, with a further six lengths back to Urgent De Gregaine (7/2) in third.</p>
<p>&nbsp;</p>
<p>Only 11th in the Glenfarclas Chase at this year’s Cheltenham Festival in March, Scudamore was delighted with the way the gelding had reacted to the course today.</p>
<p>&nbsp;</p>
<p>The Bromsash handler said: “He took to the fences nicely today. We know he stays having won the Devon National at Exeter in February and Tom gave him a great ride.</p>
<p>&nbsp;</p>
<p>“A lot of credit has to go to Tom as in the home straight, he kept all the challengers at bay. He’s always been a great judge of pace as he got it spot on there.</p>
<p>&nbsp;</p>
<p>“It’s been a long old summer. We haven’t had a great time of things or a great start to the season, so to come here and get off the cold list like that means a lot.</p>
<p>&nbsp;</p>
<p>“He came here in March for The Festival and he did take to the course. We came back here earlier in the week and gave him a school round and going over those fences really seemed to bring him to life.”</p>
<p>&nbsp;</p>
<p>“He is a dear little horse and we came here not thinking anything great with the Enda Bolger and JP horses but he had been well at home.</p>
<p>&nbsp;</p>
<p>“Kate, my fiancée, looks after the horse and does all the hard work with him every day. I think I owe Tom a drink after that ride. The one thing that Tom does do – through Dad, I suppose, and the Pipe years – is that he a brilliant judge of pace. He got that about spot-on today.</p>
<p>&nbsp;</p>
<p>“This is a very hard game and it’s very hard to replace horses like Monbeg Dude, who was an absolutely star. Mysteree gave us a great year last year, winning the Eider Chase and finishing second in the Midlands National, but you need horses like him to keep you on the map.</p>
<p>&nbsp;</p>
<p>“It’s great for the owners, who have been with me for a few years now, and it’s really special to give them a first winner here.”</p>
<p>&nbsp;</p>
<p align="center"><b>SCUDAMORE HAPPY WITH THEATRE PERFORMANCE</b></p>
<p align="center"><b> </b></p>
<p>Jockey Tom Scudamore was all smiles after Kingwell Theatre produced a game performance to record a three-quarter of a length victory in the Glenfarclas Cross Country Handicap Chase at Cheltenham this afternoon.</p>
<p>&nbsp;</p>
<p>The 14/1 shot, trained by Scudamore’s brother Michael, had to do things the hard way from the front but showed plenty of determination as runner-up Vicomte Du Seuil loomed up to challenge after the final fence.</p>
<p>&nbsp;</p>
<p>The pair battled on well to deny the French challenger and Scudamore was full of praise for his mount after the race.</p>
<p>&nbsp;</p>
<p>“It’s not such a stupid race now is it?” said the jockey.</p>
<p>&nbsp;</p>
<p>“He ran ok at The Festival (over the same course and distance) and, having been a cynic of the race for quite some time, he’s given me a tremendous thrill and Richard Johnson was right – it is a great race.</p>
<p>“It’s just like going hunting again. It takes you back to when you were a kid – you just go from fence to fence and try and remember where you’re going. It’s less about positioning and more about keeping your horse happy and moving forward. It’s different but today it was good. He’s really battled when Charlie (Deutsch – rider of the runner-up) came to me and, after he put down on me at the last, he’s had to fight back. He wasn’t going to be beaten.</p>
<p>&nbsp;</p>
<p>“It’s great for all the team – Michael said he was as fit as he could be. I’m very greedy – any winner is good – but of course it’s special to ride one for Michael. It’s great to ride a winner for my brother and the owners are good friends of the sponsors. I swore to myself that I would never ride in these races – I have never really liked them – but I enjoyed that!</p>
<p>&nbsp;</p>
<p>“He filled up with confidence all the way through and was in good order. Michael said that he was as fit as he had ever had him and he needed to be. That was tremendous, absolutely marvellous.”</p>
<p>&nbsp;</p>
<p><b>3.00pm Glenfarclas Cross Country Handicap Chase</b></p>
<p><b> </b></p>
<p>1 KINGSWELL THEATRE (John Murray) Michael Scudamore 8-10-07 Tom Scudamore 14/1</p>
<p>2 Vicomte Du Seuil (Mrs M Boudot) Emmanuel Clayeux FR 8-9-11 Charlie Deutsch (3) 12/1</p>
<p>3 Urgent De Gregaine (A Rasquier) Emmanuel Clayeux FR 9-10-13 Felix De Giles 7/2</p>
<p>&nbsp;</p>
<p>2/1 Fav Auvergnat (Fell)</p>
<p>&nbsp;</p>
<p>Tote Win: £14.00 Places: £3.70; £2.60; £1.40 Exacta: £211.50</p>
<p>&nbsp;</p>
<p align="center"><b>FRENCH PAIR TAKE THE PLACES</b></p>
<p><b> </b></p>
<p>Both the second and third-placed horses in the Glenfarclas Cross Country Handicap Chase, Vicomte De Seuil and Urgent De Gregaine, were trained in France by Emmanuel Clayeux. They finished three-quarters of a length and six lengths respectively behind the Michael Scudamore-trained winner, Kingswell Theatre.</p>
<p>&nbsp;</p>
<p>Clayeux, who trains near Moulins in central France, said: “I’m very pleased, especially with Vicomte De Seuil [ridden by Charlie Deutsch] – it was a test for him and I think I will bring him back in January and probably in March for The Festival – I like Cheltenham.</p>
<p>&nbsp;</p>
<p>“And for Urgent De Gregaine, he ran in the Pardubice 40 days ago [he finished second, a length behind the winner, under today’s jockey Felix de Giles] and I think it was probably too soon. That was a very long, hard race and even though he seems in good form, I think he probably needed more time.”</p>
<p><br clear="all" /> <b>CLAISSE DELIGHTED WITH DAY ONE</b></p>
<p>&nbsp;</p>
<p>After racing on the first day of The November Meeting, Simon Claisse, Cheltenham’s clerk of the course, said: “I am delighted with the way things have gone this afternoon. I’m told by the form experts – the handicappers and RUK – that the times equated to Good to Soft [the official going description today]; I am aware that there are a few other opinions around, but there always will be!</p>
<p>&nbsp;</p>
<p>“The forecast for tonight is for temperatures not to drop below three or four degrees and we are not expecting any rain.</p>
<p>&nbsp;</p>
<p>“Tomorrow the outlook is dry, with the chance of the lightest of showers at some stage during the afternoon, so I will leave the ground as Good to Soft overnight and review it again tomorrow morning.</p>
<p>&nbsp;</p>
<p>“We should bear in mind that in October [for The Showcase Meeting] after we had opened the ground up on day one, it did ride slower on day two, so that may happen again when we reassess in the morning.”</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>STAMINA KEY TO ON THE BLIND SIDE</b></p>
<p align="center"><b> </b></p>
<p>Trainer Nicky Henderson was delighted with the performance of On The Blind Side, who stayed on strongly on the run-in to record a two and a half length victory at Cheltenham this afternoon.</p>
<p>&nbsp;</p>
<p>The 9/2 shot, who remains unbeaten, travelled reasonably well under jockey Nico De Boinville and the pair loomed dangerously as the field turned for home, with Poetic Rhythm and eventual runner-up Momella going toe-to-toe at the head of the field.</p>
<p>&nbsp;</p>
<p>However, these two horses could not match the staying power of On The Blind Side on the run for home, with the five-year-old striding away up the hill to leave his trainer looking forward to seeing the powerful gelding over fences next season.</p>
<p>&nbsp;</p>
<p>“He’s stayed on strongly at the end but ran a funny race really,” said Henderson.</p>
<p><b> </b></p>
<p>“He struggled coming down the hill but came up the hill really well. He’s finished off superbly though.</p>
<p>&nbsp;</p>
<p>“He wasn’t travelling as well as he ought to have been but he’s obviously got stamina rather than speed. It was a good gallop all the way though – it was a good performance.</p>
<p>&nbsp;</p>
<p>“I seriously hope we see him back in one of these novice chases here next season – that really should be on the cards. Where we go from here, I’m not sure. I would have thought he’ll end up at three miles at the end of the season – the Albert Bartlett (at the Festival) would have to be on the agenda. I’m not saying he’ll start over three miles on his next start though.”</p>
<p>&nbsp;</p>
<p>Henderson also had news of William Henry, who was pulled up before the eighth fence when his saddle slipped in the Steel and Sections Novices’ Chase.</p>
<p>&nbsp;</p>
<p>“He jumped badly right all the way but I saw Might Bite (also trained by Henderson and winner of last year’s RSA Chase at The Festival) do exactly the same thing on his first start here so I’m living on those omens!</p>
<p>&nbsp;</p>
<p>“Davy Russell (jockey) did the right thing in pulling him up so we’ll take him back and school him again next week. He does have a tendency to do that but he frightened himself at the first and that was that.”</p>
<p>&nbsp;</p>
<p align="center"><b>ON THE BLIND SIDE LANDS THE TOUCHDOWN FOR HENDERSON</b></p>
<p align="center"><b> </b></p>
<p>The Nicky Henderson-trained On The Blind Side maintained his unbeaten record under Rules with an ultimately impressive victory in the G2 Ballymore Novices’ Hurdle over two miles and five furlongs.</p>
<p>&nbsp;</p>
<p>The 9/2 shot was outpaced going down Cleeve Hill but kept on strongly after the final flight to quicken clear under Nico De Boinville to score by two and a half-lengths from Dan Skelton’s Momella (7/1) in second, with a nose back to Fergal O’Brien’s Poetic Rhythm (9/2) in third.</p>
<p>&nbsp;</p>
<p>The victory earned the five-year-old son of Stowaway a quote of 16/1 for the Ballymore Novices’ Hurdle at the Cheltenham Festival in March with Paddy Power.</p>
<p>&nbsp;</p>
<p>Timico Cheltenham Gold Cup winning jockey De Boinville said: “We got slightly outpaced going down the hill, but as soon as he met the rising ground there, he stayed on really well.</p>
<p>&nbsp;</p>
<p>“I knew he would stay and I think he could be a three miler in time so I knew we would have a chance of catching them if they came back to us, which did happen.</p>
<p>&nbsp;</p>
<p>“He is very genuine but is a very raw horse. He is a chaser in the making and has loads of potential.</p>
<p>&nbsp;</p>
<p>“We might step him up in trip towards the end of the season but that’s up to Nicky really.</p>
<p>&nbsp;</p>
<p>“He just stays all day. We weren’t sure at Aintree because we quickened off a slow pace there but we got a true gallop here – it rode like a really good G2.</p>
<p>&nbsp;</p>
<p>“That is the first time that he has gone a proper clip. I like that he has quickened, stayed on and kept going all the way. He jumped well at the last and had a bit of a wander on the run-in but he is smashing.”</p>
<p>&nbsp;</p>
<p>Harry Skelton, rider of the second Momella, said: “I’m absolutely delighted with her. She is a real nice mare and she has got some black type over hurdles. That was only her third start over hurdles so we couldn’t be happier.”</p>
<p>&nbsp;</p>
<p>3.35pm Ballymore Novices’ Hurdle</p>
<p>1 On The Blind Side (Alan Spence) Nicky Henderson 5-11-00 Nico De Boinville 9/2</p>
<p>2 Momella (Holt, Clark, Macnabb, Nugent &amp; Robinson) Dan Skelton 5-10-07 Harry Skelton 7/1</p>
<p>3 Poetic Rhythm (The Yes No Wait Sorries) Fergal O’Brien 6-11-05 Paddy Brennan 9/2</p>
<p>&nbsp;</p>
<p>7/4 Fav Calett Mad (5th)</p>
<p>&nbsp;</p>
<p>Distances: 2½, nose</p>
<p>Tote Win: £4.50 Places: £2.40 £2.60 Exacta: £28.90</p>
<p><br clear="all" />&nbsp;</p>
<p align="center"><b>ANOTHER EXCELLENT COUNTRYSIDE DAY CROWD AT CHELTENHAM</b></p>
<p>&nbsp;</p>
<p>Today’s attendance came to 21,612, an increase of 679 on the 2016 total of 20,933.</p>
<p>&nbsp;</p>
<p>Ian Renton, Regional Director, Jockey Club Racecourses South West, commented: “We have enjoyed another fantastic day of racing at Cheltenham and it is great to see so many people here on Countryside Day.</p>
<p>&nbsp;</p>
<p>“We now look forward to the remaining two days of The November Meeting and anticipate more terrific racing tomorrow and on Sunday.”</p>
<p align="center"><b> </b></p>
<p align="center"><b>MORE ABOUT FINIAN’S OSCAR</b></p>
<p>&nbsp;</p>
<p>Joe Tizzard, assistant trainer to his father Colin, was interviewed on ITV after the horse’s victory in the Steel Plate And Sections Novices’ Chase over two and a half miles.</p>
<p>&nbsp;</p>
<p>He said: “It was really lovely to be given the go-ahead to run the Potts’ horses this weekend.</p>
<p>&nbsp;</p>
<p>“This was a celebration of what Alan (Potts) gave to National Hunt Racing, and thanks go to Cheltenham for what they did before the race.</p>
<p>&nbsp;</p>
<p>“You need to be positive with this horse whatever you do, whether it is going short or long. He was typically novicy early on.</p>
<p>&nbsp;</p>
<p>“I could not have been happier coming down the hill and I knew he would pick up. I thought he would put it to bed, but we saw it at Punchestown, he just idled.</p>
<p>&nbsp;</p>
<p>“This is the bit I like, Barry got first run on us, but once Bryan got hold of Finian’s Oscar he has picked up and won very nicely. I think this will have taught the horse a lot.</p>
<p>&nbsp;</p>
<p>“He won a sprint and we haven’t ruled out the Arkle (at The Festival in March) – but we thought it would be too much to come around here for the first time over two miles.</p>
<p>&nbsp;</p>
<p>“He won’t go for the RSA, he has too much speed for that. Don’t get me wrong, we think he could grow into a Gold Cup horse. But for now, he does not need to be running over extreme distances.</p>
<p>&nbsp;</p>
<p>“He showed a cracking turn of foot today and it was a lovely performance. He ticked all the boxes today.”</p>
<p align="center"><b> </b></p>
<p align="center"><b>STEWARDS’ REPORTS</b></p>
<p>&nbsp;</p>
<p><b>Race 1 &#8211; 12:40pm MARKEL INSURANCE AMATEUR RIDERS&#8217; HANDICAP CHASE</b></p>
<p>Following the race the Veterinary Officer reported that WHAT HAPPENS NOW (IRE), unplaced, lost its right hind shoe.</p>
<p>&nbsp;</p>
<p><b>Race 2 &#8211; 1:15pm FAIRLIGHT BOOKS NOVICES&#8217; HANDICAP HURDLE</b></p>
<p>Following the race the Veterinary Officer reported that COUNTER SHY (IRE), which was pulled up, was lame right fore and Ciaran Gethings reported that STUCCODOR (IRE), which was pulled up, was never travelling.</p>
<p>&nbsp;</p>
<p><b>Race 3 &#8211; 1:50pm BetVictor HANDICAP CHASE</b></p>
<p>Permission was given for EXITAS (IRE) to go early to post and for DOITFORTHEVILLAGE (IRE) to wear a hood in the parade ring only.</p>
<p>&nbsp;</p>
<p>DOITFORTHEVILLAGE (IRE) appeared to show improved form compared with its previous run at Cheltenham on 28 October 2017, where the gelding finished sixth of the fifteen runners, beaten around 20 lengths on good ground. Paul Henderson’s explanation that DOITFORTHEVILLAGE (IRE) was suited by the softer ground on this occasion was noted. The gelding was routine tested.</p>
<p>&nbsp;</p>
<p><b>Race 4 &#8211; 2:25pm STEEL PLATE AND SECTIONS NOVICES&#8217; CHASE</b></p>
<p>Following the race Davy Russell reported that WILLIAM HENRY (IRE), which was pulled up, jumped right-handed throughout, causing his saddle to slip.</p>
<p>&nbsp;</p>
<p><b>Race 5 &#8211; 3:00pm GLENFARCLAS CROSS COUNTRY HANDICAP CHASE</b></p>
<p>Following the race Lizzie Kelly reported that AUBUSSON (FR), unplaced, made a bad mistake five fences from home, causing her saddle to slip, and because of this she had to finish the race without her irons. The Veterinary Officer reported that AUBUSSON (FR), was lame right hind. The Veterinary Officer further reported that CANTLOW (IRE), placed fourth, lost its right fore shoe and that NEED TO KNOW (IRE), which was pulled up, was lame.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Fnews-countryside-day-november-meeting%2F&t=All+the+news+from+Countryside+Day+at+The+November+Meeting"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Fnews-countryside-day-november-meeting%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Fnews-countryside-day-november-meeting%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Fnews-countryside-day-november-meeting%2F&title=All+the+news+from+Countryside+Day+at+The+November+Meeting"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/news-countryside-day-november-meeting/"
    dc:identifier="http://racenews.co.uk/news-countryside-day-november-meeting/"
    dc:title="All the news from Countryside Day at The November Meeting"
    trackback:ping="http://racenews.co.uk/news-countryside-day-november-meeting/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/cheltenham/" title="View all posts in Cheltenham" rel="category tag">Cheltenham</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-countryside-day-november-meeting/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='5923' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="430c8fbe1294975a1d0cfbcef2f43251" value="430c8fbe1294975a1d0cfbcef2f43251"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2017 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

</body>
</html>