<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>Mutakayyef headlines 10 runners for Saturday&#039;s Betway Winter Derby - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mutakayyef headlines 10 runners for Saturday&#039;s Betway Winter Derby - Racenews" />
<meta property="og:description" content="Group One performer Mutakayyef is the star name among 10 declared runners for the £100,000 Group Three Betway Winter Derby (3.15pm) at Lingfield Park on Saturday, February 25. The 10-furlong Polytrack is one of four Group races staged on the All-Weather in Britain and is a Fast-Track Qualifier for the £200,000 Betway Easter Classic over the same course and distance on All-Weather Championships Finals Day, Good Friday, April 14. Mutakayyef (William Haggas/Jim Crowley) is the 5/4 favourite with sponsor Betway after an excellent 2016 campaign on turf...." />
<meta property="og:url" content="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="All-Weather Championships" />
<meta property="article:section" content="ARC" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2017-02-23T18:31:30+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.18' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.18'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.18'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.18" />
<link rel='shortlink' href='http://racenews.co.uk/?p=5183' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40103405-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-5183 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">February 23, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/tizzard-keenly-anticipating-festival/">Tizzard keenly anticipating The Festival</a></span></li>

   
<li>
<span class="tickerDate">February 23, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/">Mutakayyef headlines 10 runners for Saturday's Betway Winter Derby</a></span></li>

   
<li>
<span class="tickerDate">February 23, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/handicap-entries-festival-revealed/">Handicap entries for The Festival revealed</a></span></li>

   
<li>
<span class="tickerDate">February 22, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/novices-events-festival-take-shape/">Novices' events at The Festival take shape</a></span></li>

   
<li>
<span class="tickerDate">February 22, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/grendisar-better-shape-ahead-saturdays-betway-winter-derby-lingfield-park/">Grendisar in "better shape" ahead of Saturday's Betway Winter Derby at Lingfield Park</a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/all-weather-championships/" rel="v:url" property="v:title">All-Weather Championships</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">Mutakayyef headlines 10 runners for Saturday&#8217;s Betway Winter Derby</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Mutakayyef headlines 10 runners for Saturday&#8217;s Betway Winter Derby</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Thursday, February 23, 2017 &middot; <a href="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<div align="center"></div>
<div>Group One performer <b>Mutakayyef</b> is the star name among 10 declared runners for the £100,000 Group Three Betway Winter Derby (3.15pm) at Lingfield Park on Saturday, February 25.</div>
<div></div>
<div>The 10-furlong Polytrack is one of four Group races staged on the All-Weather in Britain and is a Fast-Track Qualifier for the £200,000 Betway Easter Classic over the same course and distance on All-Weather Championships Finals Day, Good Friday, April 14.</div>
<div></div>
<div>Mutakayyef (William Haggas/Jim Crowley) is the 5/4 favourite with sponsor Betway after an excellent 2016 campaign on turf. The six-year-old, off the track since mid-September, captured the G2 Summer Mile at Ascot in July before finishing third in both the G1 Juddmonte International at York and Canada&#8217;s G1 Woodbine Mile.</div>
<div></div>
<div><b>Convey</b> (Sir Michael Stoute/Andrea Atzeni, 6/1 with Betway) also brings good turf form to the table, having finished second in a pair of seven-furlong G3 contests last year. The five-year-old is stepping beyond a mile and carrying the colours of Robert Ng for the first time.</div>
<div></div>
<div><b>Grendisar</b> (Marco Botti/Adam Kirby, 9/2) won the Betway Winter Derby impressively in 2016 before going on to lift the Easter Classic, victories which ensured he was crowned 2016 All-Weather Horse of The Year.</div>
<div></div>
<div>The seven-year-old has been slightly below that level in three starts this winter and was last seen out finishing fourth, beaten a length and half by Decorated Knight, in the Listed Betway Winter Derby Trial at Lingfield Park on February 4.</div>
<div></div>
<div><b>Battalion</b> (Jamie Osborne/George Baker, 5/1) was one place ahead of Grendisar in the Betway Winter Derby Trial. Formerly trained by William Haggas, he won his first two starts impressively for new connections this winter, including a smooth display in the Listed Betway Quebec Stakes over the course and distance on December 17.</div>
<div></div>
<div>Trainer Archie Watson is having his first Group runner with new recruit <b>Absolute Blast</b> (Oisin Murphy, 12/1). The progressive five-year-old mare, who contested the 2015 G1 Prix de Diane when trained in France, saw her official rating (100) rise 28lbs in four starts for previous handler Iain Jardine.</div>
<div></div>
<div>She won fillies&#8217; handicaps impressively at Wolverhampton and Kempton Park before finishing a close second, after forfeiting many lengths at the start, in a valuable handicap at Wolverhampton on January 31.</div>
<div></div>
<div>Upper Lambourn-based Watson said today: &#8220;Absolute Blast is a nice filly. She has been very progressive this winter and I think she deserves to take her chance.</div>
<div>
&#8220;It looks a high-class renewal. You have got last year&#8217;s winner Grendisar and obviously Mutakayyef who is a very solid Group Two come Group One horse. It is probably as strong a Winter Derby as we have seen recently.&#8221;</div>
<div></div>
<div>The line-up for the Betway Winter Derby also includes multiple course scorer <b>Pinzolo</b> (Ismail Mohammed/Tom Marquand, 14/1) and <b>You&#8217;re Fired</b> (Karl Burke/Dougie Costello, 25/1), who took second in a mile Listed Fast-Track Qualifier at Kempton Park in November.</div>
<div></div>
<div><b>Betway Winter Derby &#8211; Betway prices: </b>5/4 Mutakayyef; 9/2 Grendisar; 5/1 Battalion; 6/1 Convey; 12/1 Absolute Blast; 14/1 Pinzolo; 25/1 Mythical Madness, You&#8217;re Fired, Zhui Feng; 40/1 Solar Diety</div>
<div></div>
<div>Saturday&#8217;s seven-race card at Lingfield Park also features the £45,000 Listed Betway Hever Sprint Stakes (2.05pm). The five-furlong contest is a Fast-Track Qualifier for the £150,000 Betway All-Weather Sprint Championships over six furlongs on All-Weather Championships Finals Day, Good Friday, April 14.</div>
<div></div>
<div>The declarations are headed by 2015 All-Weather Sprint Championships hero <b>Pretend</b>(Charlie Appleby/Adam Kirby) and <b>Lancelot Du Lac</b> (Dean Ivory/Robert Winston), who captured the Listed Betway Best Odds Guaranteed Plus Cleves Stakes over six furlongs at the course earlier this month.</div>
<div></div>
<div><b>Ride Like The Wind</b> (Jamie Spencer), a G3 winner in France, is making his debut for Kevin Ryan after selling for 75,000 euros at Arqana in October.</div>
<div></div>
<div><b>Betway Hever Sprint Stakes &#8211; Betway prices:</b> 13/8 Pretend; 15/8 Lancelot Du Lac; 8/1 Boom The Groom, 8/1 Verne Castle; 10/1 Buying Trouble, Ride Like The Wind; 20/1 Royal Birth; 25/1 Bowson Fred; 28/1 Sign Of Kodiac</div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Fmutakayyef-headlines-10-runners-saturdays-betway-winter-derby%2F&t=Mutakayyef+headlines+10+runners+for+Saturday%26%238217%3Bs+Betway+Winter+Derby"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Fmutakayyef-headlines-10-runners-saturdays-betway-winter-derby%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Fmutakayyef-headlines-10-runners-saturdays-betway-winter-derby%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Fmutakayyef-headlines-10-runners-saturdays-betway-winter-derby%2F&title=Mutakayyef+headlines+10+runners+for+Saturday%26%238217%3Bs+Betway+Winter+Derby"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/"
    dc:identifier="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/"
    dc:title="Mutakayyef headlines 10 runners for Saturday&#8217;s Betway Winter Derby"
    trackback:ping="http://racenews.co.uk/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/all-weather-championships/" title="View all posts in All-Weather Championships" rel="category tag">All-Weather Championships</a>, <a href="http://racenews.co.uk/category/arc/" title="View all posts in ARC" rel="category tag">ARC</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/mutakayyef-headlines-10-runners-saturdays-betway-winter-derby/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='5183' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="bf86b858d53b7011fc9885a834dd5e6b" value="bf86b858d53b7011fc9885a834dd5e6b"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2017 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

</body>
</html>