<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>Epsom winners hold sway early on in 2018 race for Cartier Racing Awards honours - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Epsom winners hold sway early on in 2018 race for Cartier Racing Awards honours - Racenews" />
<meta property="og:description" content="    Masar and Cracksman, successful in two of the G1 highlights at this year’s Investec Derby Festival at Epsom Downs Racecourse, head the early standings in the race to be crowned Cartier Horse Of The Year. &nbsp; The 28th Cartier Racing Awards will be presented at a glittering ceremony before an invited audience of 300 at the Dorchester Hotel, London, England, on the evening of Tuesday, November 13, 2018. &nbsp; The longstanding and prestigious awards were established in 1991 to reward excellence in horseracing...." />
<meta property="og:url" content="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Cartier" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2018-06-06T18:26:45+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.26' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.26' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.26' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.26'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.26'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.26'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.26'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.26'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.26'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.26" />
<link rel='shortlink' href='http://racenews.co.uk/?p=6430' />
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//racenews.co.uk/?wordfence_lh=1&hid=3FD68B3824017F66566FA5BCED24E530');
</script><!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-6430 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">June 6, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/">Epsom winners hold sway early on in 2018 race for Cartier Racing Awards honours</a></span></li>

   
<li>
<span class="tickerDate">June 4, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/ascot-racecourse-announces-2017-financial-results/">Ascot Racecourse announces 2017 financial results</a></span></li>

   
<li>
<span class="tickerDate">June 2, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/news-investec-derby-day-2018/">All the news from Investec Derby Day 2018 </a></span></li>

   
<li>
<span class="tickerDate">June 1, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/news-investec-ladies-day-2018/">All the news from Investec Ladies' Day 2018 </a></span></li>

   
<li>
<span class="tickerDate">May 31, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/news-epsom-downs-eve-2018-investec-derby-festival/">News from Epsom Downs on the eve of the 2018 Investec Derby Festival </a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/cartier/" rel="v:url" property="v:title">Cartier</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">Epsom winners hold sway early on in 2018 race for Cartier Racing Awards honours</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Epsom winners hold sway early on in 2018 race for Cartier Racing Awards honours</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Wednesday, June 6, 2018 &middot; <a href="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<p align="center"><b> </b></p>
<p align="center">
<p align="center"><b> </b></p>
<p><b>Masar</b> and <b>Cracksman</b>, successful in two of the G1 highlights at this year’s Investec Derby Festival at Epsom Downs Racecourse, head the early standings in the race to be crowned Cartier Horse Of The Year.</p>
<p>&nbsp;</p>
<p>The 28th Cartier Racing Awards will be presented at a glittering ceremony before an invited audience of 300 at the Dorchester Hotel, London, England, on the evening of Tuesday, November 13, 2018.</p>
<p>&nbsp;</p>
<p>The longstanding and prestigious awards were established in 1991 to reward excellence in horseracing. There are eight equine awards, ranging from the Cartier Horse Of The Year to the Cartier Two-Year-Old Colt and Cartier Two-Year-Old Filly.</p>
<p>&nbsp;</p>
<p>European horseracing’s top awards are delivered through a tried and tested combination of points earned by horses in Pattern races (30%), combined at the end of season with the opinions of a panel of racing journalists/handicappers (35%) and votes from readers of Racing Post and The Daily Telegraph plus ITV Racing viewers (35%).</p>
<p>&nbsp;</p>
<p>The participation of the public plays a crucial role in determining the winners of each year’s Cartier Racing Awards and gives horseracing fans the chance to put forward their favourite horses in a meaningful way.</p>
<p>&nbsp;</p>
<p>In addition to the equine awards, the Cartier/Daily Telegraph Award of Merit goes to the person or persons who, in the opinion of the special 15-strong Cartier Jury, has/have done the most for European racing and/or breeding either over their lifetime or within the past 12 months. The 10 latest recipients have been Sir Michael Stoute, Aidan O&#8217;Brien, Jack Berry, Sheikh Hamdan bin Rashid Al Maktoum, Jim Bolger, Team Frankel, Barry Hills, Richard Hannon, John Oxx and Sheikh Mohammed bin Rashid Al Maktoum.</p>
<p>&nbsp;</p>
<p>Masar (68 points) stormed to a decisive victory in Britain’s premier Classic and richest race, the £1.5-million G1 Investec Derby over a mile and a half at Epsom Downs on June 2.</p>
<p>&nbsp;</p>
<p>It was a performance that saw the Godolphin colt, trained by Charlie Appleby in Newmarket, leap to the top of both the Cartier Horse Of The Year and Cartier Three-Year-Old Colt categories.</p>
<p>&nbsp;</p>
<p>The son of 2008 Investec Derby winner New Approach (the 2008 Cartier Three-Year-Old Colt Award Winner) was previously third in Newmarket’s G1 QIPCO 2000 Guineas over a mile on May 5, but reversed the form with his Newmarket conqueror <b>Saxon Warrior</b> (48), trained by Aidan O’Brien for a Coolmore partnership, who lost his unbeaten record at Epsom Downs when coming home fourth as the 4/5 favourite.</p>
<p>&nbsp;</p>
<p>The last Cartier Horse Of The Year to win the Investec Derby was Golden Horn in 2015.</p>
<p>&nbsp;</p>
<p><b>Study Of Man</b> (48), owned by the Niarchos family’s Flaxman Stables, also enjoyed Classic glory over the weekend with a game half-length success in the G1 QIPCO Prix du Jockey Club at Chantilly, France, on June 3. The three-year-old son of Japanese super-sire Deep Impact provided trainer Pascal Bary with his sixth victory in the French Classic since 1994.</p>
<p><b> </b></p>
<p><b>Cracksman </b>(64), Europe’s top-rated horse in training and recipient of the Cartier Three-Year-Old Colt Award last year, maintained his unbeaten start to 2018 with a hard-fought head verdict in the G1 Investec Coronation Cup at Epsom Downs on June 2.</p>
<p>&nbsp;</p>
<p>The four-year-old Frankel colt, trained by John Gosden for his owner/breeder Anthony Oppenheimer, made an impressive return to action when easily taking the G1 Prix Ganay at the re-developed Longchamp, France, on April 29.</p>
<p>&nbsp;</p>
<p>Other early rivals in the Cartier Older Horse standings include <b>Recoletos</b> (48), successful in the G1 Churchill Coolmore Prix d&#8217;Ispahan at Longchamp on May 27, plus two Godolphin horses trained by Saeed bin Suroor who both enjoyed major victories on Dubai World Cup Night at Meydan, UAE.</p>
<p>&nbsp;</p>
<p><b>Benbatl </b>(48) stormed to a decisive success in the G1 Dubai Turf Sponsored By DP World, while <b>Thunder Snow</b> (54) routed his opposition in the G1 Dubai World Cup Sponsored By Emirates Airline under an inspired front-running ride from Christophe Soumillon.</p>
<p>&nbsp;</p>
<p><b>Laurens</b> (56), owned by John Dance and trained by Karl Burke, holds the lead in the Cartier Three-Year-Old Filly category. The daughter of Siyouni finished second to Richard Hannon-trained <b>Billesdon Brook</b> (48) in the G1 QIPCO 1000 Guineas at Newmarket on May 6 before annexing the G1 The Gurkha Coolmore Prix Saint-Alary at Longchamp on May 27.</p>
<p>&nbsp;</p>
<p>G1 Investec Oaks heroine <b>Forever Together</b> (48), G1 Tattersalls Irish 1,000 Guineas scorer <b>Alpha Centauri</b> (32) and <b>Teppal </b>(32), successful in the G1 Emirates Poule d&#8217;Essai des Pouliches, also feature highly in the same division.</p>
<p>&nbsp;</p>
<p>The two most recent Cartier Horse Of The Year have been three-year-old fillies – Enable in 2017 and Minding in 2016.</p>
<p>&nbsp;</p>
<p>G1 Al Quoz Sprint Sponsored By Azizi Developments winner <b>Jungle Cat</b> (24), representing Masar’s owner/trainer combination of Godolphin and Charlie Appleby, is joint-top in the Cartier Sprinter standings alongside the Cool Silk Partnership’s <b>Sands Of Mali</b> (24), successful for trainer Richard Fahey in the G2 Armstrong Aggregates Sandy Lane Stakes at Haydock Park on May 26.</p>
<p><b> </b></p>
<p>Both horses look set to face stiff challenges over the coming months, with last year’s Cartier Sprinter <b>Harry Angel</b> (16) and <b>Battaash</b> (16), the world’s highest-rated horse over five furlongs in 2017, both having made winning starts to their respective 2018 campaigns.</p>
<p>&nbsp;</p>
<p><b>Vazirabad</b> (31), owned by the Aga Khan and trained by Alain de Royer-Dupre, holds a significant advantage in the race to be crowned Cartier Stayer following G2 victories at Meydan and Longchamp, ahead of G2 Mansionbet Yorkshire Cup victor <b>Stradivarius</b> (16).</p>
<p>&nbsp;</p>
<p>The duo are set to clash in the G1 Gold Cup at Royal Ascot, a race that is also set to feature <b>Order Of St George</b> (8), the Cartier Stayer Award winner in both 2016 and 2017.</p>
<p>&nbsp;</p>
<p><b>About the Cartier Racing Awards</b></p>
<p>The Cartier Racing Awards were established in 1991 to reward excellence in European horseracing. There are eight equine awards, ranging from the Cartier Horse Of The Year to the Cartier Two-Year-Old Colt and Cartier Two-Year-Old Filly. In addition, the Cartier/Daily Telegraph Award of Merit goes to the person or persons who, in the opinion of the special 15-strong Cartier Jury, has/have done the most for European racing and/or breeding either over their lifetime or within the past 12 months. European horseracing’s top awards are arrived at through three established strands. Points are earned by horses in Pattern races (30% of the total) and these are combined at the end of season with the opinions of a panel of racing journalists/handicappers (35%) and votes from readers of Racing Post and The Daily Telegraph plus ITV Racing viewers (35%). The 28th annual Cartier Racing Awards will be presented at a glittering ceremony before an invited audience of 300 at the Dorchester Hotel, London, England, on the evening of Tuesday, November 13.</p>
<p>&nbsp;</p>
<p><b>About Cartier</b></p>
<p>Since 1847, the Maison Cartier has been synonymous with beauty, excellence, creativity and a unique savoir-faire. From its jewellery tradition, the Maison has blossomed into the inventor of an iconic and universal style while constantly pioneering new ground. Life&#8217;s most powerful emotions are contained inside the red box, emblazoned with the Cartier name. The Maison’s creations in jewellery, watches and precious objects become milestones in a person&#8217;s life. Uninfluenced by fashion and trends, this is a timeless style and with a unique aim: for today’s creations to become tomorrow’s treasures. Driven by its deep-rooted passion, Cartier invites others to partake in the values that underpin its heritage and success: the quest for beauty, a duty of excellence, the freedom to be oneself, and a legacy to share.</p>
<p>&nbsp;</p>
<p align="center"><i>For more information, please contact Harry Herbert, Cartier&#8217;s racing consultant (01488 669166), Harriet Mathias of Cartier (020 3810 5128) or Mark Popham of Racenews (020 7704 0326)</i></p>
<p>&nbsp;</p>
<p align="center"><b>Cartier Racing Awards &#8211; points earned in Pattern races up to and including Sunday, June 3, 2018</b></p>
<p align="center"><b> </b></p>
<p><b>Cartier Horse Of The Year</b></p>
<p>Masar   68</p>
<p>Cracksman  64</p>
<p>Laurens   56</p>
<p>Benbatl   54</p>
<p>Thunder Snow  54</p>
<p>Study Of Man  52</p>
<p>Billesdon Brook 48</p>
<p>Forever Together 48</p>
<p>Recoletos  48</p>
<p>Saxon Warrior  48</p>
<p>&nbsp;</p>
<p><b>Cartier Older Horse </b></p>
<p>Cracksman  64</p>
<p>Benbatl   54</p>
<p>Thunder Snow  54</p>
<p>Recoletos  48</p>
<p>Lancaster Bomber 40</p>
<p>&nbsp;</p>
<p><b>Cartier Three-Year-Old Colt</b></p>
<p>Masar   68</p>
<p>Study Of Man  52</p>
<p>Saxon Warrior  48</p>
<p>Olmedo   36</p>
<p>Romanised  32</p>
<p>&nbsp;</p>
<p><b>Cartier Three-Year-Old Filly</b></p>
<p>Laurens   56</p>
<p>Billesdon Brook 48</p>
<p>Forever Together 48</p>
<p>Alpha Centauri  32</p>
<p>Teppal   32</p>
<p>&nbsp;</p>
<p><b>Cartier Sprinter</b></p>
<p>Jungle Cat  24</p>
<p>Sands Of Mali  24</p>
<p>Battaash  16</p>
<p>Brando   16</p>
<p>Finsbury Square 16</p>
<p>Harry Angel  16</p>
<p>Invincible Army 16</p>
<p>Merchant Navy  16</p>
<p>&nbsp;</p>
<p><b>Cartier Stayer</b></p>
<p>Vazirabad  31</p>
<p>Stradivarius   16</p>
<p>Desert Skyline  10</p>
<p>Rare Rhythm  9</p>
<p>Funny Kid  8</p>
<p>Idaho   8</p>
<p>Magic Circle  8</p>
<p>Marmelo  8</p>
<p>Order Of St George 8</p>
<p>Torcedor  8</p>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Fepsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours%2F&t=Epsom+winners+hold+sway+early+on+in+2018+race+for+Cartier+Racing+Awards+honours"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Fepsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Fepsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Fepsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours%2F&title=Epsom+winners+hold+sway+early+on+in+2018+race+for+Cartier+Racing+Awards+honours"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/"
    dc:identifier="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/"
    dc:title="Epsom winners hold sway early on in 2018 race for Cartier Racing Awards honours"
    trackback:ping="http://racenews.co.uk/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/cartier/" title="View all posts in Cartier" rel="category tag">Cartier</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/epsom-winners-hold-sway-early-2018-race-cartier-racing-awards-honours/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='6430' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="e588ca246b7c8136587e6671b50648d9" value="e588ca246b7c8136587e6671b50648d9"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2018/06/'>June 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/05/'>May 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/04/'>April 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/03/'>March 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/02/'>February 2018</a></li>
	<li><a href='http://racenews.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='http://racenews.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2018 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script>
    jQuery(document).ready(function () {
		jQuery.post('http://racenews.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>

</body>
</html>