<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>Carruthers and Bobs Worth among quartet of famous names in RoR parade on day two of the Ladbrokes Winter Carnival - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carruthers and Bobs Worth among quartet of famous names in RoR parade on day two of the Ladbrokes Winter Carnival - Racenews" />
<meta property="og:description" content="A quartet of famous names familiar to all fans of the sport and now enjoying successful second careers will parade during racing at Newbury this Saturday, December 2, the second day of the Ladbrokes Winter Carnival. Of the four horses set to be on show, two are former winners of the day&#8217;s headline contest, the Ladbrokes Trophy. Carruthers and Bobs Worth both thrilled their supporters with victories when the race was known as the Hennessy Gold Cup. Joined by Barbers Shop and Rocky Creek, both of whom also finished in the frame..." />
<meta property="og:url" content="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Newbury" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2017-11-30T18:04:33+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.24' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.24' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.24' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.24'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.24'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.24" />
<link rel='shortlink' href='http://racenews.co.uk/?p=5960' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40103405-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-5960 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">December 1, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/declared-runners-day-two-ladbrokes-winter-carnival-saturday-december-2-2017/">Declared runners for day two of the Ladbrokes Winter Carnival - Saturday, December 2, 2017</a></span></li>

   
<li>
<span class="tickerDate">November 30, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/">Carruthers and Bobs Worth among quartet of famous names in RoR parade on day two of the Ladbrokes Winter Carnival</a></span></li>

   
<li>
<span class="tickerDate">November 30, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/favourite-total-recall-among-21-chasing-glory-250000-ladbrokes-trophy-highlight-ladbrokes-winter-carnival-newbury-saturday/">Favourite Total Recall among 21 chasing glory in £250,000 Ladbrokes Trophy, highlight of the Ladbrokes Winter Carnival at Newbury on Saturday</a></span></li>

   
<li>
<span class="tickerDate">November 29, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/betvictor-gold-cup-rematch-cards-entries-revealed-next-months-caspian-caviar-gold-cup/">BetVictor Gold Cup rematch on the cards as entries revealed for next month's Caspian Caviar Gold Cup</a></span></li>

   
<li>
<span class="tickerDate">November 29, 2017</span> - <span class="tickerLink"><a href="http://racenews.co.uk/thistlecrack-unowhatimeanharry-square-newbury-friday/">Thistlecrack & Unowhatimeanharry square up at Newbury on Friday</a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/newbury/" rel="v:url" property="v:title">Newbury</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">Carruthers and Bobs Worth among quartet of famous names in RoR parade on day two of the Ladbrokes Winter Carnival</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>Carruthers and Bobs Worth among quartet of famous names in RoR parade on day two of the Ladbrokes Winter Carnival</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Thursday, November 30, 2017 &middot; <a href="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<div align="center"></div>
<div></div>
<div>A quartet of famous names familiar to all fans of the sport and now enjoying successful second careers will parade during racing at Newbury this Saturday, December 2, the second day of the Ladbrokes Winter Carnival.</div>
<div></div>
<div>Of the four horses set to be on show, two are former winners of the day&#8217;s headline contest, the Ladbrokes Trophy. <b>Carruthers</b> and <b>Bobs Worth</b> both thrilled their supporters with victories when the race was known as the Hennessy Gold Cup.</div>
<div></div>
<div>Joined by <b>Barbers Shop</b> and <b>Rocky Creek</b>, both of whom also finished in the frame in the same race, the four celebrated chasers will parade in the paddock before the Sir Peter O&#8217;Sullevan Memorial Handicap Chase (1.20pm) and then lead the runners out of the paddock before parading in front of the grandstand for the enjoyment of racegoers as the remainder of the field head to the start.</div>
<div></div>
<div>It is 20 years since &#8216;The Voice of Racing&#8217;, Sir Peter O&#8217;Sullevan, retired after his last commentary when Suny Bay took the Hennessy in November 1997, but despite his death in 2015, his legacy to the sport very much lives on.</div>
<div></div>
<div>The Peter O&#8217;Sullevan Trust is a valued supporter of Retraining of Racehorses (RoR), British racing&#8217;s official charity for the welfare of retired racehorses, and the Trust is the official sponsor of RoR&#8217;s racecourse parades. The parades promote the versatility of former racehorses and their suitability for a range of careers after racing.</div>
<div></div>
<div>The winner of the Hennessy in 2011, Carruthers is the older half-brother of this year&#8217;s leading Ladbrokes Trophy contender Coneygree, the 2015 Cheltenham Gold Cup winner.</div>
<div></div>
<div>Sara Bradstock, whose daughter Lily will be riding him in Saturday&#8217;s parade, said:&#8221;Carruthers does pretty much whatever he chooses. He loves and deserves all the attention he gets and is delightfully enthusiastic in any role. He is known in the yard as &#8216;The Boss&#8217; and always will be.&#8221;</div>
<div></div>
<div>Bobs Worth, who landed a popular local gamble when winning the Hennessy 12 months later, will be reacquainted with former Nicky Henderson stablemate Barbers Shop, who finished fourth to Denman in the race in 2009 and then third to Kauto Star in Kempton&#8217;s King George VI Chase the following month.</div>
<div></div>
<div>Since his retirement from racing in 2012 Barbers Shop, who was bred and owned by HM The Queen during his racing career, has become one of the leading former racehorses competing in showing classes. Among his many successes was victory at the Hickstead Derby Final, while he has also been a three-time winner and champion at the Royal Windsor Horse Show.</div>
<div></div>
<div>Rocky Creek made two appearances in the Hennessy, his best effort coming when second to another Henderson-trained winner, Triolo D&#8217;Alene, in 2013.</div>
<div></div>
<div>Following his retirement from racing earlier this year, he was given by his owners, the Johnson and Stewart families, to Camilla Orttewell, a work rider for Paul Nicholls, who also assists part time in the trainer&#8217;s office.</div>
<div>
After a couple of months of well-earned holiday, Rocky Creek has begun the re-training process by hunting locally with the Blackmore and Sparkmore Vale and his new career is set to begin in 2018 when he will be competing in RoR classes, competitions confined to former racehorses.</div>
<div></div>
<div>The Ladbrokes Winter Carnival takes place on Friday 1 and Saturday 2 December. For more information, visit <b><a href="http://r20.rs6.net/tn.jsp?f=001AwhhRdlvfdblcK8pIgCND7gFXAle5YHNUWzT2RXdjbFifcCZmUDkaBr0kPDazmpDHJSXKVIxB_GZ7FzIi72Rhz2BPL8jvNZKg0fYStNP2-JG5kGOOAoWtCiOYfzukmU3k_Moy6Rq8lhdgaCmC5CZ3vGutP4ku78qgVlYzNW_kWGFzgd2V5xp8_-98cLK4GzC&amp;c=rwJquLi-4HqviB2pHMxBKMinuEy5DIMKnwXdOQvIOnxDBLXxD-7_eA==&amp;ch=DT3bu3SEqu2lrq3ZlIkhsVL6Ozpgmh6rFazJ59mWmMHdhkISw_XGiQ==" target="_blank" rel="noopener noreferrer" shape="rect">www.newburyracecourse.co.uk</a></b></div>
<div></div>
<div>For more information about the work done by Retraining of Racehorses (RoR) visit<b><a href="http://r20.rs6.net/tn.jsp?f=001AwhhRdlvfdblcK8pIgCND7gFXAle5YHNUWzT2RXdjbFifcCZmUDkaOgvtqAXfBpU-8YVMXYbb5KFfs8Pwt-5__UZzHEi0k44qFIPwm1NKezlo2m9TX7Rjqg9H1Cp6eBCbrjompxSSORirmS9DuxYIjh8FMEmflu9e2kj7_x4l7U=&amp;c=rwJquLi-4HqviB2pHMxBKMinuEy5DIMKnwXdOQvIOnxDBLXxD-7_eA==&amp;ch=DT3bu3SEqu2lrq3ZlIkhsVL6Ozpgmh6rFazJ59mWmMHdhkISw_XGiQ==" target="_blank" rel="noopener noreferrer" shape="rect">www.ror.org.uk</a></b></div>
<div></div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2Fcarruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival%2F&t=Carruthers+and+Bobs+Worth+among+quartet+of+famous+names+in+RoR+parade+on+day+two+of+the+Ladbrokes+Winter+Carnival"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2Fcarruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2Fcarruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2Fcarruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival%2F&title=Carruthers+and+Bobs+Worth+among+quartet+of+famous+names+in+RoR+parade+on+day+two+of+the+Ladbrokes+Winter+Carnival"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/"
    dc:identifier="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/"
    dc:title="Carruthers and Bobs Worth among quartet of famous names in RoR parade on day two of the Ladbrokes Winter Carnival"
    trackback:ping="http://racenews.co.uk/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/newbury/" title="View all posts in Newbury" rel="category tag">Newbury</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/carruthers-bobs-worth-among-quartet-famous-names-ror-parade-day-two-ladbrokes-winter-carnival/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='5960' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="c13ef811ee296d9247a39301ae289f19" value="c13ef811ee296d9247a39301ae289f19"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2017 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

</body>
</html>