<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en" />
<meta name="verify-v1" content="7XvBEj6Tw9dyXjHST/9sgRGxGymxFdHIZsM6Ob/xo5E=" />
<meta name="viewport" content="width=436,user-scalable=yes" />


<link rel="Shortcut Icon" href="http://racenews.co.uk/wp-content/themes/organic_business/images/favicon.ico" type="image/x-icon" />

<link rel="stylesheet" href="http://racenews.co.uk/wp-content/themes/organic_business/style.css" type="text/css" media="screen" />
<style type="text/css" media="screen">

#header, #headercontent {
background-color: #f9f9f9;}
div.anythingSlider .arrow:hover, #submit:hover, #searchsubmit:hover, .reply a:hover, #content.left .feature_img:hover, #homeslider .slideinfo:hover, .launch:hover, div.anythingSlider.activeSlider .thumbNav a:hover, 
div.anythingSlider.activeSlider .thumbNav a.cur, .menu li li a:focus, .menu li li a:hover, .menu li li a:active, #header .menu .current_page_item ul li a:hover, #header .menu .current-menu-item ul li a:hover, #header .menu .current-cat ul li a:hover {
background-color: #932469;}

a, a:link, a:visited, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button {
color: #932469;}

a:hover, #container h1 a:hover, #container h2 a:hover, #container h3 a:hover, #container h4 a:hover, #container h5 a:hover, #container h6 a:hover, #sidebar_right .widget ul li a:hover, #sidebar_left .widget ul li a:hover, #sidebar_right ul.menu li a:hover, #sidebar_left ul.menu li a:hover, #sidebar_right ul.menu li ul.sub-menu li a:hover, 
#sidebar_left ul.menu li ul.sub-menu li a:hover, #sidebar_right ul.menu .current_page_item a, #sidebar_right ul.menu .current-menu-item a, #sidebar_left ul.menu .current_page_item a, #sidebar_left ul.menu .current-menu-item a, #container .gform_wrapper input.button:hover {
color: #932469;}
</style>
<link rel="alternate" type="application/rss+xml" title="Racenews RSS Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/atom+xml" title="Racenews Atom Feed" href="http://racenews.co.uk/feed/atom/" />
<link rel="pingback" href="http://racenews.co.uk/xmlrpc.php" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v1.4.22 - http://yoast.com/wordpress/seo/ -->
<title>41 still going for glory in the £155,000 Betfair Hurdle on Betfair Super Saturday at Newbury Racecourse - Racenews</title>
<link rel="canonical" href="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="41 still going for glory in the £155,000 Betfair Hurdle on Betfair Super Saturday at Newbury Racecourse - Racenews" />
<meta property="og:description" content="A total of 41 horses remain on course for the £155,000 Betfair Hurdle, Britain&#8217;s richest handicap hurdle, following the January 23 scratchings deadline, details of which are revealed today. The very competitive two-mile contest forms part of a tremendous seven-race card at Newbury Racecourse on Betfair Super Saturday, February 10. Heading the market at 8/1 with Betfair is Lalor (10st 12lb). A G2 bumper winner at Aintree in April last year, the six-year-old has finished in the first three in a trio of decent novices&#8217; hurdles so..." />
<meta property="og:url" content="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/" />
<meta property="og:site_name" content="Racenews" />
<meta property="article:section" content="Newbury" />
<meta property="article:section" content="Racenews Live" />
<meta property="article:published_time" content="2018-01-24T18:22:40+00:00" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@RacenewsService"/>
<meta name="twitter:domain" content="Racenews"/>
<meta name="twitter:creator" content="@RacenewsService"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Feed" href="http://racenews.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Racenews &raquo; Comments Feed" href="http://racenews.co.uk/comments/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://racenews.co.uk/wp-includes/css/dashicons.min.css?ver=3.8.25' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20131201' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-smoothness-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/themes/smoothness/jquery-ui.css?ver=3.8.25' type='text/css' media='all' />
<link rel='stylesheet' id='thethe-haccordion-css'  href='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/thethe-haccordion.css?ver=3.8.25' type='text/css' media='all' />
<script type='text/javascript' src='http://code.jquery.com/jquery-latest.min.js?ver=latest'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/comment-reply.min.js?ver=3.8.25'></script>
<script type='text/javascript' src='http://code.jquery.com/jquery-migrate-1.0.0.min.js?ver=3.8.25'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/news-ticker/cycle.js?ver=3.8.25'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js?ver=3.8.25'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.toggle.js?ver=3.8.25'></script>
<script type='text/javascript' src='http://racenews.co.uk/wp-content/plugins/thethe-tabs-and-accordions/style/js/thethe.haccordion.js?ver=3.8.25'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://racenews.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://racenews.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 3.8.25" />
<link rel='shortlink' href='http://racenews.co.uk/?p=6128' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-40103405-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<!-- TheThe Fly Tabs-n-Accordions custom style begin //-->
<style type='text/css'>
#homeslider .slideinfo p {font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo {opacity:0.8; filter:alpha(opacity=80); height:25px; margin-top:350px;}
#homeslider .slideinfo h2 {border-right:none; font-size:28px; font-family: Titillium Web; color: #3A557C;}
#homeslider .slideinfo .morearrow {
float: right; display: none; width: 50px; height: 40px;}
.ui-widget-content {color: #333333;
	font-size: 12px;
	font-family: Tahoma, Arial, Helvetica, sans-serif;
	line-height: 20px;
	margin: 0px auto 0px;
	padding: 0px;}
</style><!-- TheThe Fly Tabs-n-Accordions custom style end //-->
<style type="text/css">
#header #title a {
background: url(http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/racenews_logo.png) no-repeat;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://176.32.230.11/racenews.co.uk/wp-content/uploads/2013/01/background_racenews.jpg'); background-repeat: no-repeat; background-position: top left; background-attachment: scroll; }
</style>
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://racenews.co.uk/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
			
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/superfish.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/jquery.anythingslider.video.js"></script>
<script type="text/javascript" src="http://racenews.co.uk/wp-content/themes/organic_business/js/swfobject.js"></script>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:400,700' rel='stylesheet' type='text/css'>

<script type="text/javascript">
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#slider1').anythingSlider({
			width           : 896,
			height          : 450,
			delay           : 10000,
			resumeDelay     : 10000,
			startStopped    : false,
			autoPlay        : true,
			autoPlayLocked  : false,
			easing          : "swing"				
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function () {
		$j('#homeslider iframe').each(function() {
			var url = $j(this).attr("src")
			$j(this).attr("src",url+"&amp;wmode=Opaque")
		});
	});
</script>

<script type="text/javascript"> 
	var $j = jQuery.noConflict();
	$j(document).ready(function() { 
		$j('.menu').superfish(); 
	});
</script>

</head>

<body class="single single-post postid-6128 single-format-standard custom-background">

<div id="wrap">

    <div id="header">
 <!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
     <div id="headerbottom">
     <div id="logowrapper">
          <div id="headerinfo">
               <!-- START TICKER VER 2.1.2 -->
<script type="text/javascript" language="javascript">
jQuery(document).ready(function(){
  jQuery('#news-ticker').cycle({ 
	 speed: 2000,
	 timeout: 4000,
	 		 height: 'auto',		 
	 	 
	 fx: 'scrollRight',
	 pause: 1,
	 containerResize: 1
  });
});
</script>
<ul id="news-ticker" style="overflow:hidden;">
     
<li>
<span class="tickerDate">January 24, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/obrien-six-handed-tremendous-36-entries-revealed-betway-winter-derby/">O'Brien six-handed as tremendous 36 entries revealed for Betway Winter Derby</a></span></li>

   
<li>
<span class="tickerDate">January 24, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/">41 still going for glory in the £155,000 Betfair Hurdle on Betfair Super Saturday at Newbury Racecourse</a></span></li>

   
<li>
<span class="tickerDate">January 24, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/doitforthevillage-primed-cheltenham-return-saturday/">Doitforthevillage primed for Cheltenham return on Saturday</a></span></li>

   
<li>
<span class="tickerDate">January 23, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/mulcahys-hill-cheltenham-sights-forecast-looking-favourable/">Mulcahys Hill has Cheltenham in sights with forecast looking favourable</a></span></li>

   
<li>
<span class="tickerDate">January 22, 2018</span> - <span class="tickerLink"><a href="http://racenews.co.uk/record-prize-money-offer-2018-randox-health-grand-national-festival-aintree/">Record prize money on offer during the 2018 Randox Health Grand National Festival at Aintree</a></span></li>

</ul>
<!-- END TICKER -->
          </div></div>
    
    	<div id="headercontent">
    	
	        <div class="logo">
	            <h1 id="title"><a href="http://racenews.co.uk/" title="Home">Racenews</a></h1>
	        </div>
	        
	        <span id="navpad"></span>
	        
	        <div id="navigation">
				<div class="menu"><ul id="menu-navigation" class="menu"><li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-461"><a href="http://racenews.co.uk/category/racenews-live/">latest news</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://racenews.co.uk/promoting-racing/">promoting racing</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="http://racenews.co.uk/clients/">our clients</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://racenews.co.uk/about-us/">about us</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://racenews.co.uk/contact/">contact</a></li>
</ul></div>	        </div>
        
        </div>
    </div>
    
     </div>
    <div style="clear:both;"></div>
<div id="container">

	<div class="holder">

	<div id="content" class="left">	

<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://racenews.co.uk" rel="v:url" property="v:title">Home</a></span> • <span typeof="v:Breadcrumb"><a href="http://racenews.co.uk/category/newbury/" rel="v:url" property="v:title">Newbury</a></span> • <span typeof="v:Breadcrumb"><span class="breadcrumb_last" property="v:title">41 still going for glory in the £155,000 Betfair Hurdle on Betfair Super Saturday at Newbury Racecourse</span></span></span></p>		<div class="postarea">

			            
            <div class="posttitle">		

				<h1>41 still going for glory in the £155,000 Betfair Hurdle on Betfair Super Saturday at Newbury Racecourse</h1>

                <div class="postauthor">            
                    <p>Posted by <a href="http://racenews.co.uk/author/racenews/" title="Posts by racenews" rel="author">racenews</a> on Wednesday, January 24, 2018 &middot; <a href="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/#respond">Leave a Comment</a>&nbsp;</p>
                </div>
                    
            </div>

			<div>A total of 41 horses remain on course for the £155,000 Betfair Hurdle, Britain&#8217;s richest handicap hurdle, following the January 23 scratchings deadline, details of which are revealed today.</div>
<div></div>
<div>The very competitive two-mile contest forms part of a tremendous seven-race card at Newbury Racecourse on Betfair Super Saturday, February 10.</div>
<div></div>
<div>Heading the market at 8/1 with Betfair is<b> Lalor</b> (10st 12lb). A G2 bumper winner at Aintree in April last year, the six-year-old has finished in the first three in a trio of decent novices&#8217; hurdles so far this season, most recently taking second behind Western Ryder at Cheltenham on December 15.</div>
<div></div>
<div>Following this week&#8217;s sad news of the death of trainer Richard Woollacott, Lalor is now under the care of his wife Kayley.</div>
<div></div>
<div>Nicky Henderson has trained a record five winners of the Betfair Hurdle, taking the honours with My Tent Or Yours (2013), Geos (2004), Landing Light (2001), Geos (2000) and Sharpical (1998).</div>
<div></div>
<div>A quintet of entries from Seven Barrows goes forward for the 2018 Betfair Hurdle, including the mare <b>Kayf Grace</b> (11st 1lb, 10/1), a comfortable winner at Kempton Park over Christmas and<b> Jenkins</b> (11st 4lb, 10/1), who has won his on his latest two appearances, mostly recently taking a G3 handicap hurdle at Ascot on January 20.</div>
<div></div>
<div>Henderson is also responsible  for <b>Verdana Blue</b> (11st 6lb, 20/1), third in a valuable G3 handicap at Ascot on December 23, last season&#8217;s G1 Triumph Hurdle sixth <b>Charli Parcs </b>(11st 6lb, 16/1) and <b>Lough Derg Spirit</b> (10st 13lb, 12/1), second in the G2 Elite Hurdle at Wincanton in November.</div>
<div></div>
<div>Another trainer with multiple victories in the Betfair Hurdle is Gary Moore who has saddled three winners of the race, latterly with Violet Dancer in 2015. His two remaining are headed by<b> Knocknanuss</b> (10st 10lb, 14/1), a comfortable winner when last seen at Fontwell on Boxing Day.</div>
<div></div>
<div><b>Gwafa</b> (Paul Webber, 11st 1lb, 50/1) was a very useful performer in 2016, when he landed novices&#8217; events at Fakenham and Huntingdon before defeating seasoned opposition in the G3 Swinton Handicap Hurdle at Haydock in May of that year.</div>
<div></div>
<div>Lightly-raced since his Haydock success, the seven-year-old made his first start in 14 months with a Flat outing on the All-Weather at Lingfield Park on January 20, when he came home sixth in a mile and a half handicap.</div>
<div></div>
<div>Gwafa races in the colours of Saleh Al Homaizi and Imad Al Sagar, famously carried to success in the 2007 Derby at Epsom Downs by Authorized.</div>
<div></div>
<div>Trainer Paul Webber commented: &#8220;Gwafa had a nice spin at Lingfield and everything has been good with him since then.</div>
<div></div>
<div>&#8220;He had a suspensory problem after he ran at Kempton last season, so that is why he had been off the track.</div>
<div></div>
<div>&#8220;He probably wants a bit further than a mile and a half these days, especially at a track like Lingfield, so I thought it was a good performance at the weekend and Fran Berry said the horse gave him a good feeling.</div>
<div></div>
<div>&#8220;He has been dropped nine pounds over hurdles and he has solid form, so off of 140 on the right day I think he still has a good race in him.</div>
<div></div>
<div> &#8221;The issue will be whether the ground will be suitable for him at Newbury. He would need some drier weather, as I wouldn&#8217;t want to run him on tacky ground.&#8221;</div>
<div></div>
<div>The weights are now headed by<b> Elgin </b>(Alan King, 11st 12lb, 20/1), who has already scooped valuable handicap hurdles at Ascot and Cheltenham this season.</div>
<div></div>
<div><b>High Bridge</b> (Ben Pauling, 11st 9lb, 14/1) is a real course specialist having won all of his three starts over hurdles at Newbury, including last time out in a Listed contest on December 2.</div>
<div></div>
<div>Three Irish-trained contenders remain engaged, all trained by Willie Mullins -<b>Lagostovegas</b> (11st 8lb, 25/1), <b>Bleu Et Rouge</b> (11st 7lb, 14/1) and <b>Voix De Reve</b>(11st 6lb, 40/1). The latest of the four Irish-trained winners of the Betfair Hurdle was Essex in 2005.</div>
<div></div>
<div>Other contenders going forward include smart novice <b>Kalashnikov</b> (Amy Murphy, 11st 2lb, 14/1) and <b>Silver Streak</b> (Evan Williams, 10st 8lb, 16/1), runner-up in G3 company at Ascot last month.</div>
<div></div>
<div>The next acceptance stage for the Betfair Hurdle is at the five-day stage on Monday, February 5.</div>
<div></div>
<div>Betfair spokesman Barry Orr commented today: &#8220;Nicky Henderson has a strong hand with five entries remaining and, even allowing for his 19lb rise following his two wins, punters are still keen to be with Jenkins, who is 10/1 from 20/1.</div>
<div></div>
<div>&#8220;Lough Derg Spirit has also been a popular ante-post bet and combined over 60% of bets taken in the market has been on these two horses.&#8221;</div>
<div></div>
<div><b>Betfair Hurdle, Betfair Bet: </b>8/1 Lalor; 10/1 Jenkins, Kayf Grace; 12/1 Lough Derg Spirit; 14/1 High Bridge, Kalashnikov, Knocknanuss, Bleu Et Rouge; 16/1 Charli Parcs, Silver Streak, Lostintranslation; 20/1 Elgin, Verdana Blue, Poppy Kay, Moon Racer, Misterton; 25/1 Pingshou, Waterlord, William H Bonney, Divin Bere, Coeur Blimey, Irish Roe, Spiritofthegames, Cliffs of Dover, Lagostovegas; 33/1 Dame Rose, Project Bluebook, Magic Dancer, Wishfull Dreaming; 40/1 Nietzsche, Master of Irony, Voix Du Reve, Mister Miyagi; 50/1 Gwafa, Zalvados, Chti Balko, Remiluc; 66/1 Maquisard, Man Of Plenty, Birch Hill, Bidourey</div>
<div></div>
<div align="center"> <b>The Betfair Hurdle</b></div>
<div><b>Grade 3 handicap hurdle, £155,000 Total Prize Fund</b>. 3.35pm, Saturday, February 10, 2018. For four-year-olds and upwards, two miles and half a furlong (2m 69yds). Penalties: after January 14, a winner of a hurdle 5lb, a winner of two hurdles 8lb, no penalty to increase a horse&#8217;s weight above 11st 12lb. Entries closed January 9, entries revealed January 10 (<b>59 entries</b>), weights revealed January 17. Scratchings deadline January 23 (<b>41 remain</b>), five-day confirmation stage February 5, final declaration stage 10.00am, February 8. Maximum field 24 runners plus 2 reserves.</div>
<div></div>
<table width="100%" border="0" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>Horse</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div><b>Age</b></div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div><b>Wgt</b></div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div><b>Owner</b></div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div><b>Trainer</b></div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>ELGIN</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-12</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Elite Racing Club</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Alan King</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>PINGSHOU (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>8</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Ann &amp; Alan Potts Limited</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Colin Tizzard</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>HIGH BRIDGE</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Margaret Ferguson</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Ben Pauling</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>LAGOSTOVEGAS (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-08</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>John Donohue</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MISTER MIYAGI (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>9</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-08</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Ben Turner &amp; Jay Tabb</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Stuart Edmunds</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>BLEU ET ROUGE (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-07</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>J P McManus</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>VERDANA BLUE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-06</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Crimbourne Stud</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Nicky Henderson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>VOIX DU REVE (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-06</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Andrea &amp; Graham Wylie</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Willie Mullins IRE</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>CLIFFS OF DOVER</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-06</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>John &amp; Barbara Cotton</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Paul Nicholls</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>CHARLI PARCS (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-06</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>J P McManus</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Nicky Henderson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>DIVIN BERE (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-05</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Chris Giles</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Paul Nicholls</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>JENKINS (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-04</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Pump &amp; Plant Services Ltd</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Nicky Henderson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MOON RACER (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>9</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-03</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Professor Caroline Tisdall &amp; Bryan Drew</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>David Pipe</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MISTERTON</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-03</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Wilkin, Orr, Boileau &amp; Sim</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Harry Fry</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>CHTI BALKO (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-03</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>D G Carrington</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Donald McCain</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>KALASHNIKOV (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-02</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Paul Murphy</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Amy Murphy</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>PROJECT BLUEBOOK (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-02</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>J P McManus</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>John Quinn</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>DAME ROSE (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-01</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Carl Hinchy</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Richard Hobson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>KAYF GRACE</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>8</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-01</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>James and Jean Potter</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Nicky Henderson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>GWAFA (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-01</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Saleh Al Homaizi &amp; Imad Al Sagar</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Paul Webber</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>REMILUC (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>9</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-00</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Gilbert &amp; Gamble</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Chris Gordon</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>SPIRITOFTHEGAMES (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>11-00</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>N W Lake</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Dan Skelton</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>LOUGH DERG SPIRIT (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-13</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Grech &amp; Parkin</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Nicky Henderson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>POPPY KAY</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>8</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-12</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Aiden Murphy &amp; Alan Peterson</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Philip Hobbs</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>LALOR (GER)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-12</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>D G Staddon</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Kayley Woollacott</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>KNOCKNANUSS (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>8</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-10</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Hail Sargent Evans</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Gary Moore</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>WATERLORD</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-10</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Matthew Taylor</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Donald McCain</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>LOSTINTRANSLATION (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Taylor &amp; O&#8217;Dwyer</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Colin Tizzard</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>WILLIAM H BONNEY</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Mr &amp; Mrs R Scott</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Alan King</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>IRISH ROE (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>P G Atkinson</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Peter Atkinson</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MASTER OF IRONY (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-08</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Highfield Racing 6</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>John Quinn</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>SILVER STREAK (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-08</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>L Fell</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Evan Williams</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>NIETZSCHE</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-07</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>D Gilbert, M Lawrence, A Bruce, G Wills</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Brian Ellison</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>COEUR BLIMEY (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-07</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Keith Harris &amp; Tom Gardner</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Susan Gardner</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>ZALVADOS (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>5</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-04</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>D C Mercer</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Oliver Greenall</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>WISHFULL DREAMING</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-00</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Diana Whateley</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Olly Murphy</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>BIDOUREY (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>7</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>10-00</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Brocade Racing</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>David Pipe</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MAGIC DANCER</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>9-13</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>Mark E Smith &amp; The Magic Partnership</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Kerry Lee</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MAN OF PLENTY</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>9</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>9-12</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>G Thompson</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Sophie Leech</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>BIRCH HILL (IRE)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>8</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>9-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>G Thompson</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Sophie Leech</div>
</td>
</tr>
<tr>
<td rowspan="1" colspan="1" width="31%">
<div><b>MAQUISARD (FR)</b></div>
</td>
<td rowspan="1" colspan="1" width="4%">
<div>6</div>
</td>
<td rowspan="1" colspan="1" width="7%">
<div>9-09</div>
</td>
<td rowspan="1" colspan="1" width="37%">
<div>M K George</div>
</td>
<td rowspan="1" colspan="1" width="18%">
<div>Gary Moore</div>
</td>
</tr>
</tbody>
</table>
<div><b><i> </i></b></div>
<div><b><i>41 entries remain following January 23 scratchings deadline</i></b></div>
<div><b><i>3 Irish-trained</i></b></div>
<div></div>
<div>The other highlights on Betfair Super Saturday are the £50,000 G2 Betfair Denman Chase, a leading trial for the Cheltenham Gold Cup and the £50,000 G2 Betfair Exchange Chase over an extended two miles, won by the Nicky Henderson-trained superstars Sprinter Sacre and Altior in recent years.</div>
<div class="simplesocial-box"><div class="simplesocial-title" style="padding-top:10px;margin-bottom:10px;font-size:10pt;font-family:arial;font-weight:bold;">Did you like this? Share it:</div><div style="clear:both"></div><a class=simplesocial onclick="return simplesocial(this,500,400)" title="Share on Facebook" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/facebook.png)" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fracenews.co.uk%2F41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse%2F&t=41+still+going+for+glory+in+the+%C2%A3155%2C000+Betfair+Hurdle+on+Betfair+Super+Saturday+at+Newbury+Racecourse"></a><a class=simplesocial onclick="return simplesocial(this,812,420)" title="Share on Twitter" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/twitter.png)" href="http://twitter.com/home?status=http%3A%2F%2Fracenews.co.uk%2F41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse%2F"></a><a class=simplesocial onclick="return simplesocial(this,435,500)" title="Email a Friend" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/email.png)" href="http://www.freetellafriend.com/tell/?heading=Share+This+Article&bg=1&option=email&url=http%3A%2F%2Fracenews.co.uk%2F41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse%2F"></a><a class=simplesocial onclick="return simplesocial(this,750,500)" title="Share on Google" style="background:url(http://racenews.co.uk/wp-content/plugins/simple-social-sharing-widgets-icons-updated/icons_16/google.png)" href="http://www.google.com/bookmarks/mark?op=add&bkmk=http%3A%2F%2Fracenews.co.uk%2F41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse%2F&title=41+still+going+for+glory+in+the+%C2%A3155%2C000+Betfair+Hurdle+on+Betfair+Super+Saturday+at+Newbury+Racecourse"></a><div style="clear:both"></div></div><div class="simplesocial-clear" style="clear:both;margin-bottom:20px"></div><div style="clear:both;"></div>
			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/"
    dc:identifier="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/"
    dc:title="41 still going for glory in the £155,000 Betfair Hurdle on Betfair Super Saturday at Newbury Racecourse"
    trackback:ping="http://racenews.co.uk/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/trackback/" />
</rdf:RDF>
			<div class="postmeta">
				<p>Filed under <a href="http://racenews.co.uk/category/newbury/" title="View all posts in Newbury" rel="category tag">Newbury</a>, <a href="http://racenews.co.uk/category/racenews-live/" title="View all posts in Racenews Live" rel="category tag">Racenews Live</a> &middot; Tagged with </p>
			</div>

		</div>

        <div class="postcomments">
			
<!-- You can start editing here. -->

	
			<!-- If comments are open, but there are no comments. -->

	 


<div id="respond">

<h5>Leave A Comment</h5>

<div class="cancel-comment-reply">
	<small><a rel="nofollow" id="cancel-comment-reply-link" href="/41-still-going-glory-155000-betfair-hurdle-betfair-super-saturday-newbury-racecourse/#respond" style="display:none;">Click here to cancel reply.</a></small>
</div>


<form action="http://racenews.co.uk/wp-comments-post.php" method="post" id="commentform">


<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
<label for="author"><small>Name (required)</small></label></p>

<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='6128' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<input type="hidden" name="bc82af644cbccb84a84e1a120c53d066" value="bc82af644cbccb84a84e1a120c53d066"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_110";
        gasp_cb.name = "cl_check_110";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" />
</form>
</div>


        </div>

		
	</div>

	<div id="sidebar_right">
	<div id="text-4" class="widget widget_text">			<div class="textwidget"></div>
		</div><div id="nav_menu-3" class="widget widget_nav_menu"><h4>By racecourse</h4><div class="menu-racecourses-container"><ul id="menu-racecourses" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://racenews.co.uk/category/aintree/">Aintree</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://racenews.co.uk/category/ascot/">Ascot</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://racenews.co.uk/category/cheltenham/">Cheltenham</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://racenews.co.uk/category/doncaster/">Doncaster</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://racenews.co.uk/category/epsom/">Epsom</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://racenews.co.uk/category/goodwood/">Goodwood</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://racenews.co.uk/category/haydock/">Haydock</a></li>
<li id="menu-item-760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-760"><a href="http://racenews.co.uk/category/punchestown/">Punchestown</a></li>
</ul></div></div><div id="archives-2" class="widget widget_archive"><h4>By date</h4>		<ul>
			<li><a href='http://racenews.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='http://racenews.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/07/'>July 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='http://racenews.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='http://racenews.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/09/'>September 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/08/'>August 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/07/'>July 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/05/'>May 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/02/'>February 2016</a></li>
	<li><a href='http://racenews.co.uk/2016/01/'>January 2016</a></li>
	<li><a href='http://racenews.co.uk/2015/12/'>December 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/11/'>November 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/10/'>October 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/09/'>September 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/08/'>August 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/07/'>July 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/06/'>June 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/05/'>May 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/04/'>April 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/03/'>March 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/02/'>February 2015</a></li>
	<li><a href='http://racenews.co.uk/2015/01/'>January 2015</a></li>
	<li><a href='http://racenews.co.uk/2014/12/'>December 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/11/'>November 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/10/'>October 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/09/'>September 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/08/'>August 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/07/'>July 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/06/'>June 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/05/'>May 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/04/'>April 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/03/'>March 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/02/'>February 2014</a></li>
	<li><a href='http://racenews.co.uk/2014/01/'>January 2014</a></li>
	<li><a href='http://racenews.co.uk/2013/12/'>December 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/11/'>November 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/10/'>October 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/09/'>September 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/08/'>August 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/07/'>July 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/06/'>June 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/05/'>May 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/04/'>April 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/03/'>March 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/02/'>February 2013</a></li>
	<li><a href='http://racenews.co.uk/2013/01/'>January 2013</a></li>
		</ul>
</div><div id="text-3" class="widget widget_text"><h4>Archive (2012 and earlier)</h4>			<div class="textwidget">Please visit <a title="racenews online" href="http://www.racenewsonline.co.uk/" target="_blank">www.racenewsonline.co.uk</a></div>
		</div><div id="text-2" class="widget widget_text"><h4>Twitter</h4>			<div class="textwidget"><a class="twitter-follow-button" href="https://twitter.com/RacenewsService" data-show-count="false" data-lang="en">Follow @RacenewsService</a></div>
		</div><div id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://racenews.co.uk/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
	</div>

</div>

<div style="clear:both;"></div>
<!--<div id="logowrapper"><div class="logoholder"><a href="http://www.racenews.co.uk/category/racenews-live/" title="Race News Live"><img src="http://176.32.230.11/racenews.co.uk/wp-content/themes/organic_business/images/racenewslive_NTlogo.png" /></a></div></div>-->
<div id="footerbottom">

	<div id="footerinfo">
         	<div class="footerleft">
        
            <p>© 2018 Racenews &middot; <a href="http://www.onebirddesign.com" target="_blank"> One Bird Design</a> &middot; <a href="http://racenews.co.uk/feed/rss/" target="_blank">RSS Feed</a> &middot; <a rel="nofollow" href="http://racenews.co.uk/wp-login.php">Log in</a></p>
          
        </div>
        
       <div class="footerright">
        <a href="https://twitter.com/RacenewsService" class="twitter-follow-button" data-show-count="false" data-lang="en">Follow @RacenewsService</a>

    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

    	</div>
		
	</div>
	
</div>

</div>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/racenews.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://racenews.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

</body>
</html>